Page 7 of 7 FirstFirst 1234567
Results 61 to 68 of 68
Discuss asus x44h problems with mountain. at the General - Mountain Lion 10.8.x - Hackint0sh.org; Originally Posted by noxified i booted with verbose mode,and got stuck with this error: The ...
  1. #61
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by noxified View Post
    i booted with verbose mode,and got stuck with this error:
    The superclass vtable ' __ZVT1910Ethernet interface for vtable ' __ZVT3210user ethernet interface is out of date.Make sure your kext has been built against the corrected headers.


    what seems to be the problem?
    ok

    boott

    -v -x
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec


  2. #62
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ACPI_SMC_Platform plugin:: start_wait for service (resource matching(apple intel CPU power management) timed out.DSMOS has arrived.
    [10Bluetooth HCIcontroller][start] --completed


    if let's say i will succed to install it.would it run it propertly on my laptop? like a windows or a linux,let's say..

  3. #63
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    yes no problems os x its the best of the best and you have a good machine for that


    try this

    boot
    -v -x npci=0x2000
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec

  4. #64
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i get exactly the same error.i don't think i have any bluetooth adapters installed on my laptop.(hardware i mean)

  5. #65
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by noxified View Post
    i get exactly the same error.i don't think i have any bluetooth adapters installed on my laptop.(hardware i mean)
    delete the to kext blutooth on /system/library/extension

    iobluethootfamily.kext and iobluethoothiddriver.kext

    take backup of this kext and reboot whit

    this
    -v npci=0x2000
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec


  6. #66
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i get this error again
    The superclass vtable ' __ZVT1910Ethernet interface for vtable ' __ZVT3210user ethernet interface is out of date.Make sure your kext has been built against the corrected headers.
    i guess my laptop is doomed not to work mountain lion on it.

  7. #67
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by noxified View Post
    i get this error again
    The superclass vtable ' __ZVT1910Ethernet interface for vtable ' __ZVT3210user ethernet interface is out of date.Make sure your kext has been built against the corrected headers.
    i guess my laptop is doomed not to work mountain lion on it.
    no its work but the most hard thing its boot and after the rest its the post install and its boot all the time

    try to disable de the wifi in the bios maybe its the problems

    and just boot whit cable intarnet
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec

  8. #68
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    still ain't working.

 

 
Page 7 of 7 FirstFirst 1234567

Similar Threads

  1. installing mountain lion whit intel hd4000 on asus p8z77 m-pro
    By chris1111 in forum General - Mountain Lion 10.8.x
    Replies: 2
    Last Post: 01-15-2013, 06:14 AM
  2. having problems with taking screenshots on mountain lion
    By virmantas in forum Genuine Mac Support
    Replies: 0
    Last Post: 09-13-2012, 09:33 AM
  3. Problems with Asus GT 440
    By DooMWaV in forum Hardware
    Replies: 0
    Last Post: 05-29-2011, 10:48 PM
  4. 10.5.6 on a asus p6t problems
    By xmarccox in forum Installation
    Replies: 2
    Last Post: 07-27-2009, 07:44 PM
  5. Asus P5W problems
    By romfeo in forum Installation
    Replies: 0
    Last Post: 03-13-2009, 06:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:13 AM.
twitter, follow us!