Page 6 of 7 FirstFirst 1234567 LastLast
Results 51 to 60 of 68
Discuss asus x44h problems with mountain. at the General - Mountain Lion 10.8.x - Hackint0sh.org; ok at start up type space keyboard and type this and respecte the space PCIRootUID=0 ...
  1. #51
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    ok at start up type space keyboard

    and type this and respecte the space

    PCIRootUID=0 -v -x
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec


  2. #52
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tryed again in the way the hard drive it was,and third time didn't boot again.i'll do it all over again today a bit later,and i'll be back .

  3. #53
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    with that options you said,it's get stucked at
    10bluetoothHCIController[start] --complet
    it gets stuck,i have to reboot it with forced shutdown

  4. #54
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    ok have found dsdt here
    dsdt.aml.zip

    onzip and

    put this files on extra folder this files very important when your start the installation and take a backup of this files ok
    now try this type this boot flag



    - npci=0x2000 cpus=1
    Last edited by chris1111; 12-12-2012 at 02:50 PM.
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec

  5. #55
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'll try that right away


  6. #56
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same thing.get stuck,and i have to reboot it with force shoutdown.what's next?

  7. #57
    Senior Professional Array chris1111's Avatar

    Join Date
    May 2012
    Posts
    134
    Post Thanks / Like
    Downloads
    7
    Uploads
    0
    Rep Power
    8

    Default

    ok the tools hackintosh maybe not work very good try this one

    Mountain Lion | myHack
    hp probook 4530s
    i3 2350m
    ssd 120 gig
    8gig ram
    os x 10.8.4

    DELL Optiplex 755
    core Duo E8500 3,16GHZ
    Gefore 610 2 GIG
    8GIG RAM 800MHZ
    ssd 120gig
    OS X 10.8.4
    OS X 10.8.9 DP4

    montreal quebec

  8. #58
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    should i try to use myHack 3.1.2 ?

  9. #59
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i downloaded,start it,what shoud do exactly with it?

  10. #60
    Advanced Array

    Join Date
    Sep 2012
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i booted with verbose mode,and got stuck with this error:
    The superclass vtable ' __ZVT1910Ethernet interface for vtable ' __ZVT3210user ethernet interface is out of date.Make sure your kext has been built against the corrected headers.


    what seems to be the problem?


 

 
Page 6 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. installing mountain lion whit intel hd4000 on asus p8z77 m-pro
    By chris1111 in forum General - Mountain Lion 10.8.x
    Replies: 2
    Last Post: 01-15-2013, 06:14 AM
  2. having problems with taking screenshots on mountain lion
    By virmantas in forum Genuine Mac Support
    Replies: 0
    Last Post: 09-13-2012, 09:33 AM
  3. Problems with Asus GT 440
    By DooMWaV in forum Hardware
    Replies: 0
    Last Post: 05-29-2011, 10:48 PM
  4. 10.5.6 on a asus p6t problems
    By xmarccox in forum Installation
    Replies: 2
    Last Post: 07-27-2009, 07:44 PM
  5. Asus P5W problems
    By romfeo in forum Installation
    Replies: 0
    Last Post: 03-13-2009, 06:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:13 PM.
twitter, follow us!