Results 1 to 5 of 5
Discuss Problem with Lion x86 on VirtualBox under Windows 7 at the General - Lion 10.7.x - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Lion x86 on VirtualBox under Windows 7

    Hey everyone,

    sorry for bad english, i´m from germany.

    I tried to install Lion x86 on a Virtual Machine (i used Oracle VirtualBox) under Windows 7 x64. The install works fine (i have enable AMD-V) but Lion do not boot after install.

    The only thing i see is:

    com.apple.Boot.plist not found

    my system:

    AMD Phenom II X4
    ASUS M4A88TD-V EVO


    Thanks a lot for any tips or help !!!!


    UPDATE: I used another image and now osx is booting after installtion but it stops at the grey apple logo screen and nothing happens..
    Last edited by penelope; 09-28-2011 at 08:24 PM.



  2. #2
    Newbie Array Tamplier's Avatar

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try key "-v" when load Lion and show result.

  3. #3
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I´ve allready tried -v, but i cannot read the results. They appear to fast...

  4. #4
    Newbie Array Tamplier's Avatar

    Join Date
    Sep 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    -v -x - try it.

  5. #5
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    With -v, i only see text which runs very fast by the screen. Then the screen becomes black.
    If I start normally, i only see the picture with the grey apple. Then it does not go on.

    As i said, I use Oracle Virtual Box. The ISO what I have used for installation is for AMD and Intel computer.



    Please, please help me
    I would want only a little MAC feeling on my Windows Computer ^^
    Last edited by penelope; 09-29-2011 at 07:17 PM.


 

 

Similar Threads

  1. Problem installing OSX86 in VirtualBox
    By MacVMwannabe in forum Installation
    Replies: 5
    Last Post: 11-29-2011, 05:10 AM
  2. Replies: 0
    Last Post: 08-30-2011, 02:00 AM
  3. Replies: 0
    Last Post: 02-26-2011, 09:10 PM
  4. Replies: 0
    Last Post: 02-26-2011, 08:30 PM
  5. Replies: 0
    Last Post: 01-30-2009, 10:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:23 PM.
twitter, follow us!