Results 1 to 2 of 2
Discuss Is my computer supported? (spec requirement confused me) at the General - Lion 10.7.x - Hackint0sh.org; Is my computer supported? (spec requirement confused me) Hi, i have read the requirement specification ...
  1. #1
    Newbie Array

    Join Date
    Mar 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Is my computer supported? (spec requirement confused me)

    Is my computer supported? (spec requirement confused me)

    Hi, i have read the requirement specification and it confused me, so i was wondering if anyone could tell me if i am supported, and if so where i can download it, and before someone asks yes i built this pc myself, here is my spec:
    Intel Core 2 Quad Q9550 + Artic Cooling Freezer 7 Pro Heatsink (Rev .2)(processor)
    8 Gb Corsair Dominator 1066 Mhz (RAM)
    nVidia 260 GTX (216 cores, 896mb) x2 in SLI (896+896=1792mb/1.7GB, but windows says 4GB)
    Corsair HX 620W (Modular) (PSU)
    EVGA 780i FTW Tri-SLi capable (includes SLi and Tri-SLi connectors) (Motherboard)
    Super Multi Blue (LG) Blue Ray Drive

    If you need anymore of the spec just ask, Thanks, hope you can help, will be great full, and can i dual boot it? Thanks Thanks



  2. #2
    Newbie Array

    Join Date
    Mar 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump, more like car speed bump

 

 

Similar Threads

  1. AMD system requirement for Leopard
    By humbleboy in forum Installation
    Replies: 0
    Last Post: 12-07-2010, 01:36 PM
  2. New computer spec
    By Shauli in forum Installation
    Replies: 2
    Last Post: 05-16-2010, 06:17 PM
  3. Bypass AT&T requirement to add new data plan
    By helpme111 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 03-18-2010, 09:28 PM
  4. MacNN: AT&T pressing FCC to drop landline requirement
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-30-2009, 05:20 PM
  5. iPod app hack - Remove iTunes requirement.
    By mattlach in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 09-10-2007, 06:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 PM.
twitter, follow us!