Results 1 to 3 of 3
Discuss Kernel Panic - iATKOS L1 - 10.7.1 - Dell Vostro 3700 at the General - Lion 10.7.x - Hackint0sh.org; hello i'm having a kernel panic and i don't know how to fix it and ...
  1. #1
    Newbie Array

    Join Date
    Nov 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kernel Panic - iATKOS L1 - 10.7.1 - Dell Vostro 3700

    hello
    i'm having a kernel panic and i don't know how to fix it and what to remove.
    what i need to do? here's the boot pic

    Last edited by galz_; 11-26-2011 at 11:41 AM.



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Something with Audio & ACPI is going wrong there, try to disable audio first. ACPI is absolutly needed,if this does not work, you need to check the ACPI modules, but well as I said, first try audio.
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  3. #3
    Newbie Array

    Join Date
    Nov 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey
    thanks for fast reply!
    i fixed it, i just removed the voodoohda but i have another question
    How can i get my audio work without voodoo hda?

 

 

Similar Threads

  1. iAtkos S3 V2 Boot Kernel Panic
    By XRJPK in forum Installation
    Replies: 0
    Last Post: 05-01-2011, 11:56 PM
  2. Replies: 0
    Last Post: 04-10-2011, 09:17 PM
  3. Kernel Panic once Iatkos 7 has loaded into Mac OSX
    By jmd87 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 02-23-2010, 04:33 PM
  4. Just installed iATKOS v7 on Dell Vostro 1500
    By Bladerunner23 in forum Installation
    Replies: 2
    Last Post: 09-04-2009, 05:58 PM
  5. iAtkos 10.5.5 on Dell Vostro 1500 Issues
    By Mayne in forum Installation
    Replies: 1
    Last Post: 06-11-2009, 03:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:47 PM.
twitter, follow us!