Results 1 to 2 of 2
Discuss installation loading problem at the General - Lion 10.7.x - Hackint0sh.org; Hi , I've juste prepare my usb key with this tutorial The Always Up-to-Date Guide ...
  1. #1
    Newbie Array

    Join Date
    Apr 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installation loading problem

    Hi , I've juste prepare my usb key with this tutorial The Always Up-to-Date Guide to Building a Hackintosh [OS X 10.7.3 UniBeast]. I'm using osx lion 10.7.3. The problem is that after start the key It stays on the pre loading of the installation ( the one with the apple logo and the liltle circle at the bottom. There is also a liltle white square in the middle of the screen with a grey circle with a grey bar on it . Idk if you can help me. Thanks !!



  2. #2
    Newbie Array

    Join Date
    Apr 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Watch this video , it's exactly the same problem.

 

 

Similar Threads

  1. problem loading app
    By ak786 in forum limera1n (iOS 4.1 jailbreak)
    Replies: 3
    Last Post: 12-07-2010, 02:38 PM
  2. Setup Boot loading Problem
    By kaki66 in forum Installation
    Replies: 0
    Last Post: 10-29-2009, 06:24 PM
  3. Replies: 3
    Last Post: 04-23-2009, 09:36 PM
  4. Post Installation: Loading Screen Frozen
    By powers27 in forum Installation
    Replies: 1
    Last Post: 04-21-2009, 08:11 PM
  5. iPhone loading problem
    By dtmars in forum General
    Replies: 0
    Last Post: 11-15-2007, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 AM.
twitter, follow us!