Results 1 to 3 of 3
Discuss E4300 iAtkos 10.6.3 successful - Lion Problem at the General - Lion 10.7.x - Hackint0sh.org; Hello everybody, I could successfully install the Distro iAtkos S3 v2 on my Latitude e4300 ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default E4300 iAtkos 10.6.3 successful - Lion Problem

    Hello everybody,

    I could successfully install the Distro iAtkos S3 v2 on my Latitude e4300 (hardware specs see below).

    Now I want to clean install Lion on this machine and for that I setup a USB stick just after this guide:
    http://www.insanelymac.com/forum/ind...owtopic=256729

    When I boot from USB stick the bootloader boots and when I choose the USB Drive to start from, I get the following output:


    and the installation does not start.

    When I boot from the stick again, choose the stick in bootloader again and boot with -v -x I get the following output:


    Can somebody help me? The output of the debug does not give me a clue.
    I could install 10.6.3 from the iAtkos S3 v2 without a problem. But with the stick now, I dont even come to an installation screen.
    Here are my hardware specs: (how can I upload a txt file?)

    Thank you guys very much.
    Last edited by gkwloki; 08-18-2011 at 03:18 PM.



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cant somebody help me?

    I am not able to start the installation from the USB. It always keeps hanging at the grey bootscreen before the installation should start.

  3. #3
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    *****push*****

 

 

Similar Threads

  1. iATKOS S3 v2 - Installation Successful - No BOOT
    By BoKi/ in forum Installation
    Replies: 8
    Last Post: 04-20-2011, 02:35 AM
  2. iATKOS v7 successful boot, minor issues
    By Semmy in forum Installation
    Replies: 3
    Last Post: 11-12-2010, 02:20 AM
  3. Replies: 0
    Last Post: 08-28-2009, 11:48 PM
  4. Iatkos i5 10.5.5 install successful boot unsuccessful
    By Psychoticus in forum Installation
    Replies: 7
    Last Post: 06-04-2009, 04:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:50 PM.
twitter, follow us!