Results 1 to 2 of 2
Discuss Cannot install - grey Apple screen for split second then reboots! at the General - Lion 10.7.x - Hackint0sh.org; Basic intro, I previously owned a Hackintosh running 10.5.2 iATKOS, no problems whatsoever, I think ...
  1. #1
    Newbie Array

    Join Date
    Feb 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot install - grey Apple screen for split second then reboots!

    Basic intro, I previously owned a Hackintosh running 10.5.2 iATKOS, no problems whatsoever, I think I got lucky for a first try. Used it for a couple years until the hard drive gave out. I've become interested in using Hackintosh on my newly built PC, wanting Lion to be specific. So far I've tried both Leopard and Snow Leopard, knowing I have to have at least S/L in order to upgrade to Lion. But Snow Leopard distros AND Leopard distros give me the same problem -- I can't even get to the installation! So I thought I'd install Leopard, go S/L, then Lion if I feel the need. But I seem to be having the same problem regardess of the OS version; grey Apple screen, not even a loading wheel, crash, and reboot. Could anyone possibly help me here? I've searched the forums and Google over and cannot seem to pinpoint the problem.

    Specs are:

    Intel Core i7 870 2.93GHz
    MSI P55-CD53 Mainboard
    SONY DVD RW DRU-V200S (I vaguely remember the DVD Drive making a difference a couple years back, not so sure now)
    VisionTek AMD Radeon HD 6770 Graphics
    4GB RAM

    If anybody could help me out, that would be absolutely fantastic. Thank you in advance!



  2. #2
    Newbie Array

    Join Date
    Feb 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    I also recently just tried iATKOS L2, getting the same problem.

    In any case, if I run -v -x, I get a "JMicronATA has no explicit kernel dependency" panic, followed by a "Still waiting for root device" panic.

    To my knowledge, this has to do with IDE Hard Drives/DVD Readers, but all five of my hard drives are SATA, along with the aforementioned DVD Drive. So I'm very confused on this.

    My initial thought was that it's failing on my media choice (DVD+RW), but I'm not sure.

    Any thoughts?

 

 

Similar Threads

  1. hackintosh gives grey screen at install
    By baekalfen in forum Installation
    Replies: 2
    Last Post: 04-12-2010, 10:11 AM
  2. Replies: 1
    Last Post: 10-07-2009, 06:56 PM
  3. Replies: 4
    Last Post: 06-09-2009, 08:35 AM
  4. Kalyway AMD install stuck at grey screen
    By lilmaniac2 in forum Installation
    Replies: 5
    Last Post: 02-17-2009, 03:09 PM
  5. Grey reboot screen after install
    By Lobstar in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-14-2007, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:28 AM.
twitter, follow us!