Results 1 to 3 of 3
Discuss Cannot Install ATI Radeon HD4350 on OS X Lion at the General - Lion 10.7.x - Hackint0sh.org; Recently My Graphics Card ATI Radeon HD4350 had gone for replacement (therefore I never had ...
  1. #1
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot Install ATI Radeon HD4350 on OS X Lion

    Recently My Graphics Card ATI Radeon HD4350 had gone for replacement (therefore I never had any chance to test it with Snow Leopard) and in the meantime I went ahead and installed OS X Lion using the onboard graphics. After getting my Graphics card I installed it and then started my system. OS X Lion booted up all fine but the drivers were missing.

    So far these are the tutorials that I have followed in order to get the card working or trying to install the drivers.

    Method 1: ANARCHiNTOSH's Method (InsanelyMac)
    [HOW TO] ATI HD 4350 - InsanelyMac Forum

    Method 2: Talal's Method (Hackintosh)
    http://www.hackint0sh.org/f213/273857.htm

    Method 3: Baraka's Method (Tonymacx86)
    tonymacx86 Forum • View topic - Is my Hardware compatible for Lion?

    But nothing has worked so far. I tried using the VGA cable and tried installation procedure but failed. Started fresh again and even tried using the DVI cable but again failed.


    THE RESULTS:
    1. I get a BLANK GREY SCREEN if I follow Method 2 and Method 3 (Using the VGA Cable)
    2. After installing I start in verbose mode and then get a completely BLACK BLANK SCREEN (it also says 'No Input' on monitor) (Using the DVI cable)


    I start the system in verbose mode each time to see what might be going on. Regardless of any method I follow I get these 3 lines in the verbose mode which I think may be causing the concern.



    Kext com.apple.kext ATI4600Controller might not load - Kextd is currently unavailable
    ......
    ......
    ......
    ......
    ......
    ATY_Init: Starting
    ATY_Init: Card 0x954f was posted
    ATY_Init: quiting for card 0x954f



    Could someone please try to help me out with this....



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HURRAY..... F#CK YEAH

    I have the graphics card installed..... finally after so many hit and trial methods. I am writing down the procedure that worked for me:

    TRIED Baraka's Method (METHOD 3) but with minor modifications

    1. Opened the EVOenabler and ATY_init folder, Open Applications folder in a seperate window. SELECTED ONLY 'ATY_init.kext' folder Instead of both 'ATY_Init.kext' and 'EVOenabler.kext' and dragged it over to 'Kext Utility' found in the Applications folder in order to install it automatically with permissions also being repaired automatically.

    NOTE: I was getting a BLANK GREY SCREEN if I installed both the kexts (ATY_Init and EVOenabler) hence, only installed ATY_Init.

    2. Opened ATI4350 folder and copy pasted 'ATI4350.Fix.v2.kext' file to Extra/Extensions folder.
    3. Opened Controllers folder and selected all the files from Controllers foler and dragged them over to 'Kext Utility' in order to install them automatically with permissions also being repaired automatically.
    4. Opened 'Kext utility' again by double clicking it, typed password and let it repair the permissions automatically AGAIN to be safe.

    Restarted in verbose mode and VIOLA the Card was recognized and fully working with Quartz support. YES YES YES..... F#CK YEAH

  3. #3
    Newbie Array

    Join Date
    Sep 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in the baraka's method, it's says that :
    "4. Open Up Kext Helper b7 and Open the Controllers Folder and drag all the controller kexts into Kext Helper b7 type password and install."

    where i can get the Controller Folder? Are it works only in LION or SL?
    Thx

 

 

Similar Threads

  1. How to Install Lion OSX in a PC
    By Extraspeed in forum General - Lion 10.7.x
    Replies: 2
    Last Post: 09-16-2011, 03:06 PM
  2. Cannot install lion
    By mkariotis in forum General - Lion 10.7.x
    Replies: 3
    Last Post: 09-12-2011, 12:00 PM
  3. SL on GA-MA74GM-S2 with ATI HIS HD4350, SL on GA-MA74GM-S2 with ATI HIS HD4350
    By chronologie in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 09-09-2011, 12:41 PM
  4. How long does it take to install Mac OS X Lion?
    By 2Charlie in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 08-03-2011, 04:31 AM
  5. Install Lion ?
    By IeU in forum Genuine Mac Support
    Replies: 1
    Last Post: 07-21-2011, 02:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:59 PM.
twitter, follow us!