Results 1 to 2 of 2
Discuss Audio problems Please Help :/ at the General - Lion 10.7.x - Hackint0sh.org; Hello, i got a problem with my audio. After many... many attempts i am still ...
  1. #1
    Newbie Array

    Join Date
    Aug 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Audio problems Please Help :/

    Hello, i got a problem with my audio. After many... many attempts i am still not able to get this to work.
    I tried every version of voodoo and ALC892 with AppleHDA. I also used a patched voodoo.kext and this one worked
    but.. not the mic. input.

    I am using a

    Lion 10.7.2 (IATKOS L2)
    Intel I5 2500k
    Asus P8Z68-v/GEN3
    HD 6870 with dual monitors

    Everything is working except this problem.
    It would be really nice if someone nows an answer.
    Thanks



  2. #2
    Newbie Array

    Join Date
    Sep 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just trying to help you.

    My PC has installed LION 10.7 and get same problem with you, and i has fix it.
    Here my tips :

    1. Download multibeast latest for LION version on here (Just register and free to download)
    2. Copy your dsdt.aml to /EXTRA folder
    3. Open that multibeast you downloaded
    4. choose System utilities and tick "repair permissions"
    5. Choose Audio > ALC8xxxHDA ; Apple HDA roolback tick both of it then reboot.

    Tested on ASUS SABERTOOTH X58 rev 1304 MotherBoard

    Wish it helpful
    Last edited by elsetherock; 09-14-2012 at 02:25 PM.

 

 

Similar Threads

  1. Sitecom WLA-4000 Wifi / Audio Problems
    By hase091 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-24-2012, 11:39 AM
  2. Audio problems on gateway nv52
    By vz2anjohnson in forum Installation
    Replies: 1
    Last Post: 01-29-2011, 08:44 AM
  3. Dell Mini 9 Audio problems - wits end!!
    By brazim01 in forum Installation
    Replies: 2
    Last Post: 05-05-2010, 12:31 PM
  4. Car Kit / Audio Problems
    By sparaxin in forum iPhone 3GS
    Replies: 0
    Last Post: 04-27-2010, 02:44 PM
  5. Ethernet and Audio Problems
    By IZasPIE in forum Installation
    Replies: 4
    Last Post: 12-18-2009, 04:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:06 AM.
twitter, follow us!