Results 1 to 3 of 3
Discuss YouTube with iNdependence and anySIM... at the General - Hackint0sh.org; Hi guys I jailedbreaked and activated my iPhone with iNdependence and anySIM but the guide ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Arrow YouTube with iNdependence and anySIM...

    Hi guys I jailedbreaked and activated my iPhone with iNdependence and anySIM but the guide said that youtube worked with this and now when i click on youtube icon it sais that i need to connect to itunes and have an internet connection...

    How can i fix that...



  2. #2
    Board Hero Array gaz919's Avatar

    Join Date
    Sep 2007
    Posts
    1,124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    do you have edge on you phone plan?? is the apn set correct if you do?

    otherwise you need to have wifi access to use utube

    if all else fails use pacay on 1.0.2 and it will fix utube

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yay.. got my youtube working.....

    followed these steps:
    1. Connected Phone to mac and loaded iNdependence
    2. Clicked on Deactivate and followed instructions
    3. When completed i then clicked on activate, to again reactivate the phone. Followed instructions.
    (from http://code.google.com/p/independenc.../detail?id=182)

    (iTunes was open the entire time... not sure if it makes a difference or not)

    And now YouTube works!!! yay!!!!

 

 

Similar Threads

  1. Youtube issue (independence 1.2.5/ anysim 1.1)
    By Oecher in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 10-26-2007, 05:31 PM
  2. iNdependence 1.2.3 + anySIM 1.1 - can I restore in iTunes?
    By jialuolu in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-21-2007, 02:59 AM
  3. iNdependence 1.2.3 + anySIM 1.1.1 = No youtube?
    By M Ariff K in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 03:07 PM
  4. iNdependence 1.2.1 Youtube PLEASE HELP
    By NJDevils44 in forum General
    Replies: 7
    Last Post: 09-16-2007, 08:39 AM
  5. youtube after using iNdependence 1.1.1
    By patelpritesh007 in forum General
    Replies: 4
    Last Post: 09-11-2007, 09:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 PM.
twitter, follow us!