Results 1 to 7 of 7
Discuss Youtube hack kills sound? at the General - Hackint0sh.org; Hi All Just applied the youtube hack and now I dont get any sound from ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Youtube hack kills sound?

    Hi All

    Just applied the youtube hack and now I dont get any sound from any programs. Any thoughts from the brain trust?



  2. #2
    Senior Professional Array Dragg1e's Avatar

    Join Date
    Jul 2007
    Location
    Curacao
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I have the youtube hack and everything working perfectly.

  3. #3
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I just tried the ear phones. Sound ok with them but still nothing from external speaker...maybe my playing with SSH has screwed it?

  4. #4
    Advanced Array

    Join Date
    Jul 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Possibly. Do you have the terminal and the NES emulator installed? Maybe you killed the process that enables you to get sound through the NES app? Just throwing out some possibilities here.

  5. #5
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    worst case just restore and try again, youtube works fine here with the hack.


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kfernandes29 View Post
    Possibly. Do you have the terminal and the NES emulator installed? Maybe you killed the process that enables you to get sound through the NES app? Just throwing out some possibilities here.
    Yup it was after the NES! I have done a full restore but now I cant access SSH through Cyberduck only through terminal?? tanks for all your help

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Germany Munich
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    hm, seems to be the same prob. here !

    Is there any way to get this solved without complete resett ?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-16-2008, 06:20 PM
  2. Iphone can't receive SMS and low sound,Youtube
    By a-max in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-27-2007, 11:55 PM
  3. Replies: 16
    Last Post: 09-14-2007, 10:38 AM
  4. Replies: 3
    Last Post: 09-14-2007, 01:48 AM
  5. Making YouTube work after Hardware hack??
    By DivXJunkie in forum General
    Replies: 3
    Last Post: 08-28-2007, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:02 PM.
twitter, follow us!