I upgraded to 1.1.3 using the official 1.1.3 updater first I had the sound issue then when i checked my youtube its says cannot connect. These problems didn't happen in the iBrikr 1.1.3 method as i updated using this version before however what's wrong?