Results 1 to 8 of 8
Discuss WinSCP Problem at the General - Hackint0sh.org; WinSCP Problem Whenever I try to log into WinSCP I get Network Error: Connection Refused... ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default WinSCP Problem

    WinSCP Problem
    Whenever I try to log into WinSCP I get Network Error: Connection Refused... im doing everything right but its not working...
    host is my ip
    username root
    password alpine

    :S

    Zach



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by Zach23 View Post
    WinSCP Problem
    Whenever I try to log into WinSCP I get Network Error: Connection Refused... im doing everything right but its not working...
    host is my ip
    username root
    password alpine

    :S

    Zach
    you are doing it right... if you have a 1.02 then the password is dottie and also try checking if your ip still the same sometimes the routers change the ip addresses without telling you... BTW port is 22 and make sure you have SCP selected on the file protocol option

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by JCMA90 View Post
    you are doing it right... if you have a 1.02 then the password is dottie and also try checking if your ip still the same sometimes the routers change the ip addresses without telling you... BTW port is 22 and make sure you have SCP selected on the file protocol option
    No i have 1.1.1 and i no the pw is alpine... port is 22 and scp is selected and still nothing.

    EDIT the IP changed :S for some reason haha thanks a lot

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by Zach23 View Post
    No i have 1.1.1 and i no the pw is alpine... port is 22 and scp is selected and still nothing.

    EDIT the IP changed :S for some reason haha thanks a lot
    no problem lol just give me rep

  5. #5
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used to log into WinSCP successfully but after changing settings on linksys wrt300N wireless security to WEP no I get "connection refused". I disabled security mode but still I get "connection refused" . What should I do now to connect and login to winSCP?


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Have you turn on SSH?

  7. #7
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks. As you said it was off and after turning on it is OK.

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    i have the iphone 3G, how do i use winscp?

    my IP used to be easy when I had the first version of the iphone, now i have a crazy number next to the WI-FI ADDRESS in SETTINGS...

    can someone help me with what to fill in the WINSCP main screen, with iphone 3g's?

    thanks

 

 

Similar Threads

  1. [Problem] How to use Winscp ?
    By rajeevsharma8888 in forum Tools
    Replies: 10
    Last Post: 10-02-2008, 09:42 AM
  2. HELP!?! Problem with WinSCP
    By goblin in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-15-2007, 08:06 PM
  3. WinSCP Problem HELP!!!!
    By ArcherMazza in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 11-15-2007, 11:30 AM
  4. WinSCP command problem
    By bigD in forum General
    Replies: 3
    Last Post: 11-03-2007, 02:12 AM
  5. WinSCP problem. please help!!
    By tsoscottc in forum General
    Replies: 2
    Last Post: 10-19-2007, 11:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:36 AM.
twitter, follow us!