Results 1 to 4 of 4
Discuss Wifi works, I am able to ssh in, but no safari? at the General - Hackint0sh.org; I am able to ssh to my phone from winscp, scp files in, delete files, ...
  1. #1
    Newbie Array

    Join Date
    Jul 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Wifi works, I am able to ssh in, but no safari?

    I am able to ssh to my phone from winscp, scp files in, delete files, etc etc...

    But I can't do anything out

    ie:
    ~Connect thru safari
    ~Ping webhosts
    ~etc etc.

    any suggestions? I've tried a lot =)



  2. #2
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    set wifi setting on static and enter this dns:
    208.67.222.222
    i had the same problem

  3. #3
    Newbie Array

    Join Date
    Jul 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tom_03 View Post
    set wifi setting on static and enter this dns:
    208.67.222.222
    i had the same problem
    didn't help

  4. #4
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    firmware #? Ive 1.01

 

 

Similar Threads

  1. Almost everything works but the wifi
    By noahre in forum Installation
    Replies: 0
    Last Post: 10-19-2010, 03:10 AM
  2. after mms and tethering ... safari don't works
    By ace-gio in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 04-06-2009, 10:27 PM
  3. [PwangeTool2.0.1] All Works But No Wifi
    By teamare2006 in forum PwnageTool
    Replies: 69
    Last Post: 01-27-2009, 11:02 PM
  4. MacNN: Cocktail 4.2.1 works with TechTool Pro, Safari 3.2.1
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-01-2008, 10:10 PM
  5. Phone Is Already Unlocked, Safari Works, No Youtube??
    By mistuh_mestizo in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-01-2007, 09:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:18 PM.
twitter, follow us!