Results 1 to 6 of 6
Discuss WiFi works, but disconnects when idle at the General - Hackint0sh.org; Hi all, I've got an jailbreaked/unlocked 8GB iPhone with firmware 1.1.1 and everything works pretty ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default WiFi works, but disconnects when idle

    Hi all,

    I've got an jailbreaked/unlocked 8GB iPhone with firmware 1.1.1 and everything works pretty fine, but a little problem is annoying me.

    When I switch on the iPhone I have to search my WiFi network at home, and it finds it and connects to it without any problem. But after the auto-lock is activated (i've got it configured to run after 3 min) WiFi signal dissapears when I push the home button or the phone comes to life because of a call or a calendar event. So I've got to search and connect to it again and again.

    I've read maybe its a problem of Summerboard - not sure about this - and installed the JohnTool, but it seems that hasn't made any difference.

    I'd like to have my iphone connected all the time to the network... why it dissapears?

    Thanks!



  2. #2
    Professional Array abtf2's Avatar

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Javi, I had this problem once while I was at FW 1.0.2. The fix for me was to clear the EDGE apn address, reboot, and then reset the correct apn address. It only happened once, and I can't tell you why the problem occurred or why this fixed it. I never tried a network reset from settings, which may have done the same thing.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Doesn't John's Tool (Installer) keep network activities on?
    Various 'Books old and new
    8 Giggity, Giggity, Gigg-it-y.

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default mmm...

    abtf2, I have no EDGE over here - I'm in Spain, just GPRS, and I don't have that service activated - so I have no apn, user or password on that part of the configuration. So I guess that's not the problem.

    I installed sometime ago the 'Services' utility that allows you to switch on/off easily the four main conectivity options: EDGE, Bluethooth, WiFi and SSH. I have all but Wifi Disconnected to save battery life, but maybe this is the cause, though I'm not sure at all.

    darn, that's what I supposed. But nope, at least for me.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by darngooddesign View Post
    Doesn't John's Tool (Installer) keep network activities on?
    darngooddesign is correct, John's Tool indeed keep all network connections live while the iPhone is still on, whether in Sleep Mode(locked) or not. But make sure you run it every time you restart because it doesnt make a permanent file


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'll try again then... and I'll let you know what happens

 

 

Similar Threads

  1. Almost everything works but the wifi
    By noahre in forum Installation
    Replies: 0
    Last Post: 10-19-2010, 03:10 AM
  2. [PwangeTool2.0.1] All Works But No Wifi
    By teamare2006 in forum PwnageTool
    Replies: 69
    Last Post: 01-27-2009, 11:02 PM
  3. WiFi issue - now works
    By noel77 in forum General
    Replies: 0
    Last Post: 09-28-2007, 11:32 AM
  4. youtube works on tmo edge, but not wifi?
    By chrisfromohio in forum General
    Replies: 5
    Last Post: 09-16-2007, 04:19 AM
  5. Replies: 3
    Last Post: 09-02-2007, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:19 AM.
twitter, follow us!