Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss [WiFi] Unable to join/connect at the General - Hackint0sh.org; Hi.. I have 1.1.2 OTB upgraded to 1.1.4 and ziphoned... everything was ok.. except I ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [WiFi] Unable to join/connect

    Hi..
    I have 1.1.2 OTB upgraded to 1.1.4 and ziphoned...
    everything was ok.. except I can't joined any hotspot..

    Can anyone help me here???

    Thanks!!



  2. #2
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem

    though my iphone said "unable join the network **", when I checked the detail of the wifi networks, I saw the correct IP address, subnet mask, router and DNS...and, the wifi icon shown

    at this time, if I go back to the home screen, the wifi icon will change to "E" -_-#
    Last edited by shannon9; 03-15-2008 at 08:10 PM.
    There is a cat...

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here!

    Any help is greatly appreciated!!

  4. #4
    Advanced Array

    Join Date
    Nov 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Reset all settings?

    If it's just been unlocked, most issues will be "repaired" by simply reseting all settings.

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by boobyman View Post
    Reset all settings?

    If it's just been unlocked, most issues will be "repaired" by simply reseting all settings.
    I have reseted all the setting, but this problem is still exists...
    Last edited by shannon9; 03-16-2008 at 07:25 AM.
    There is a cat...


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just happened to my wifes and my phone. Computers are able to connect.

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one?

  8. #8
    Ghost in the Machine Array Doktaphex's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    511
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    I would restore and unlock again.
    Peace,

    Dok

    :iphone: + :hack: =

    If you ever need any help, check out this thread, or PM me

  9. #9
    Newbie Array

    Join Date
    Nov 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Doktaphex View Post
    I would restore and unlock again.
    restoring won't make any change...

    I've tried some brands of wireless routers , tp-link and linksys,

    It seems linksys has the good compatibility with iphones...

    PS: if u connect through a notebook computer's wireless, u'll likely get this problem -_-

    update: my iphone is OK now. I just have my iphone connected a wireless router in my workplace, and somehow it get through, then I share my laptop's wireless , my iphone connected too, no "unable join the wifi ***", all the net functions are ok... ... confusing
    Last edited by shannon9; 03-17-2008 at 06:37 AM.
    There is a cat...

  10. #10
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have almost the same problem
    I upgraded an OTB 1.1.3 to 1.1.4 then unlocked it using ZiPhone 2.5.
    It worked fine for almost a week, then suddenly I encountered problems with WiFi.
    The problem is as follows:
    I create an ad hoc network using my laptop wirless(Windows Vista), then I go to my iPhone, I find the name of the network on the list, the phone tries to connect to it, the WiFi icon appears on the top of my screen, after about 20 sec I receive an "UNABLE TO JOIN THE NETWORK" error!
    I have tried everything, including downgrading, restoring, refurbing....! Nothing worked for me!!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Unable to Join WiFi
    By iphone9999 in forum General
    Replies: 1
    Last Post: 02-21-2011, 04:07 AM
  2. Unable to join wifi
    By p4nther in forum iPhone 3G
    Replies: 5
    Last Post: 08-04-2010, 07:55 PM
  3. unable to join wifi
    By p4nther in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 07-28-2010, 05:14 PM
  4. Problem|unable to connect Wifi Networks
    By e1p0x in forum General
    Replies: 12
    Last Post: 12-18-2008, 10:02 PM
  5. Replies: 2
    Last Post: 11-29-2007, 10:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:39 AM.
twitter, follow us!