Results 1 to 5 of 5
Discuss WIFI strange problem at the General - Hackint0sh.org; I have a brand new iphone. I activated it on a Mac using itunes 7.4 ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default WIFI strange problem

    I have a brand new iphone. I activated it on a Mac using itunes 7.4 and iNdependence 1.1.

    I installed SSH and APPTAPP

    I have a really strange problem... I have configurated the shared internet connection on a Mac Book Pro.

    The iphone can see the mac, and connect via wifi. When i try to use wifi (installer.app , Maps, Safari) the connection seems to work for a few seconds and then i get the "thinking" icon besides the wifi icon and stops loading.

    If I go to settings, disable and re-enable the wifi, and go back quick to Installer.app, i can install one package and then stops working...

    Any idea? Could it be a macbook problem?

    Thanks

    FIXED: changed the config on the iphone to MANUAL configuration
    Last edited by phoenixfox; 09-08-2007 at 03:04 AM. Reason: problem fixed



  2. #2
    Senior Professional Array Lardnapkin's Avatar

    Join Date
    Jul 2007
    Posts
    181
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Thank you for this. I unlocked a phone that has this exact problem, but I am not understanding the "manual change" can you elaborate?

  3. #3
    Professional Array

    Join Date
    Jul 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Same here.

    Can you please explain the "manual configuration" you mentioned.

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issues exactly. I fixed it by getting on another WIFI

    I guess what he means by manual configuration is not using DHCP but entering IP etc manually, or?

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had DHCP at my home wifi and its the same problem, when i am connected from my PC to the iphone, just work for a few seconds, unless I use ping from the iphone to my PC ip address to keep the network working.

    In my office wireless network everything works fine.

    at home : dlink 624+
    at office : lunksys 54g


 

 

Similar Threads

  1. Replies: 7
    Last Post: 02-21-2009, 01:10 PM
  2. [WIFI] strange problem after PWNAGE
    By honeyf in forum PwnageTool
    Replies: 11
    Last Post: 04-22-2008, 10:29 PM
  3. problem with wifi, strange one
    By chachos in forum General
    Replies: 1
    Last Post: 04-03-2008, 07:10 PM
  4. strange wifi problem
    By freakernoid in forum General
    Replies: 2
    Last Post: 12-11-2007, 06:55 AM
  5. Strange wifi freezing problem
    By darkzero in forum General
    Replies: 0
    Last Post: 11-28-2007, 07:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 AM.
twitter, follow us!