Results 1 to 3 of 3
Discuss WiFi Problems and strange ping times at the General - Hackint0sh.org; I have a 1.0.2 iPhone and have some trouble using WiFi: I can connect to ...
  1. #1
    Newbie Array

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy WiFi Problems and strange ping times

    I have a 1.0.2 iPhone and have some trouble using WiFi:

    I can connect to the Access Point without any problems and get a valid IP address but when I use Safari or Mail with the iPhone I rarely get a connection to the desired servers.

    To verify the connection I did a ping from my desktop machine to my iPhone. And here is what's happening:

    64 bytes from 192.168.169.39: icmp_seq=852 ttl=64 time=1425.713 ms
    64 bytes from 192.168.169.39: icmp_seq=854 ttl=64 time=2.235 ms
    64 bytes from 192.168.169.39: icmp_seq=855 ttl=64 time=2.269 ms
    64 bytes from 192.168.169.39: icmp_seq=858 ttl=64 time=1425.884 ms
    64 bytes from 192.168.169.39: icmp_seq=974 ttl=64 time=4.489 ms
    64 bytes from 192.168.169.39: icmp_seq=975 ttl=64 time=2.196 ms
    64 bytes from 192.168.169.39: icmp_seq=982 ttl=64 time=2.306 ms
    64 bytes from 192.168.169.39: icmp_seq=998 ttl=64 time=2.343 ms


    As one can see the ping times are very high and after a short time the ping does not get a response at all.

    I pinged to my MacBook Pro which is on the same Access Point and here is what I get:

    64 bytes from 192.168.169.25: icmp_seq=1244 ttl=64 time=1.211 ms
    64 bytes from 192.168.169.25: icmp_seq=1245 ttl=64 time=1.304 ms
    64 bytes from 192.168.169.25: icmp_seq=1246 ttl=64 time=1.218 ms
    64 bytes from 192.168.169.25: icmp_seq=1247 ttl=64 time=1.168 ms
    64 bytes from 192.168.169.25: icmp_seq=1248 ttl=64 time=1.252 ms
    64 bytes from 192.168.169.25: icmp_seq=1249 ttl=64 time=1.190 ms
    64 bytes from 192.168.169.25: icmp_seq=1250 ttl=64 time=1.287 ms
    64 bytes from 192.168.169.25: icmp_seq=1251 ttl=64 time=1.332 ms
    64 bytes from 192.168.169.25: icmp_seq=1252 ttl=64 time=1.283 ms
    64 bytes from 192.168.169.25: icmp_seq=1253 ttl=64 time=1.216 ms
    64 bytes from 192.168.169.25: icmp_seq=1254 ttl=64 time=1.287 ms
    64 bytes from 192.168.169.25: icmp_seq=1255 ttl=64 time=1.251 ms
    64 bytes from 192.168.169.25: icmp_seq=1256 ttl=64 time=1.179 ms
    64 bytes from 192.168.169.25: icmp_seq=1257 ttl=64 time=1.254 ms
    64 bytes from 192.168.169.25: icmp_seq=1258 ttl=64 time=1.214 ms
    64 bytes from 192.168.169.25: icmp_seq=1259 ttl=64 time=1.262 ms
    64 bytes from 192.168.169.25: icmp_seq=1260 ttl=64 time=1.318 ms
    64 bytes from 192.168.169.25: icmp_seq=1261 ttl=64 time=1.136 ms

    So for me it looks like the iPhone is having trouble with the Access Point. But why? Both the iPhone and the MacBook Pro just stand next to each other and are about 3 meters away from the Access Point.

    I have *no* clue...

    Anyone can help me out here?

    Arthur



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I have the same problem....Fack

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Sometimes if i'm using the WiFi at home it becomes unresponsive and pages take ages to load or refresh.

    Strange but I've found that if I refresh a webpage on my computer (WiFi connection to same access point) it seems to jump start the connection between my iPhone and the access point, and it's back connecting quickly again.

    I've also found rebooting the Router sometimes helps too. Oh, and a lot of people recommend you assign an IP address manually.

 

 

Similar Threads

  1. Strange Problems with iPhone - Need Help!
    By syper in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 09-15-2009, 02:51 AM
  2. error 1013, no wifi, baseband ping timout
    By houdimoudi in forum iPhone 3G
    Replies: 0
    Last Post: 02-23-2009, 10:14 PM
  3. [WiFi] high latency in ping times on iPhone
    By nektarios80 in forum General
    Replies: 5
    Last Post: 04-30-2008, 01:23 PM
  4. Strange iPhone problems
    By velocity in forum General
    Replies: 1
    Last Post: 10-01-2007, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:02 PM.
twitter, follow us!