Results 1 to 2 of 2
Discuss wifi issues at the General - Hackint0sh.org; MY wireless is setup- WEP key emtered, I see the wifi signal at the top ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    125
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default wifi issues

    MY wireless is setup- WEP key emtered, I see the wifi signal at the top of the screen... but when i go into google maps, safari, etc it simply says 'could not activate EDGE'.

    I thought it was automati ally supposed to use wifi?

    Any ideas... PLEASE!

    Thanks, Richard



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    125
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    ok i put in the dns settings manually... now it is having trouble connecting. eg in stocks error retrieving charts

    Any help please?

 

 

Similar Threads

  1. Wifi Issues?
    By GoneCoding in forum iPod Touch 2G
    Replies: 2
    Last Post: 05-13-2010, 10:01 PM
  2. wifi issues on 3gs 3.1.3 after blacksnow rc2
    By nehvada in forum Blacksn0w (3G(S) unlock)
    Replies: 2
    Last Post: 05-12-2010, 09:08 PM
  3. wifi issues on 3gs after redsnow
    By nehvada in forum Redsn0w
    Replies: 3
    Last Post: 03-28-2010, 04:17 PM
  4. [1.1.4] Wifi and Youtube issues
    By sambaman in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 05-08-2008, 08:15 PM
  5. WiFi Issues with OTB 1.1.2!
    By LiftBigEatBig in forum General
    Replies: 5
    Last Post: 12-08-2007, 07:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:06 PM.
twitter, follow us!