Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34
Discuss [Wifi] "Could not activate EDGE" Safari can't open the page" at the General - Hackint0sh.org; charliekowalchuk!! Your method worked PERFECT for me. Thanks! sinder112...
  1. #11
    Newbie Array

    Join Date
    Jul 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    charliekowalchuk!!

    Your method worked PERFECT for me. Thanks!

    sinder112


  2. #12
    Newbie Array

    Join Date
    Jul 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by charliekowalchuk View Post
    I know the answer, and I've been trying to post for days now, finally let me.

    If you have having an error telling you that it could not activate through EDGE, and your iPhone SAYS its connected to wi-fi, and you gave your router WEP hex-key to the iPhone, for some reason or another, the iPhone is not actually connected. it prompted you for a password, and you gave it a hex key.


    What you need to do is set the hex-key not the password for your wifi. To do this, go to -->Settings-->Wi-Fi-->touch the blue arrow key of network your connected to-->this will bring you to the settings of your network-->tap "forget this network" (this will allow you to be promted for the password/hex-key again)-->confirm "forget..."-->go back to Wi-Fi networks-->tap your wi-fi network you wish to connect to-->in the security box, tap the blue arrow (this will bring you to the setting for WEP password or WEP hex or ASCII)-->touch WEP hex or ASCII-->tap back to password-->finally tap in your WEP passkey.

    You can confirm that you are really connected via wi-fi because the iPhone will report a router and a DNS number. if it does not, You are not really connected to wi-fi, even though the iPhone wi-fi symbol will be showing at the top.
    I have exact problem with legit AT&T activation, the issue when I force to connect WIFI from EDGE mode. I did change for setting turn off wifi, forget network and reconnect + tap WAP key , but did not connect to to my WIFI router. I just do Setting + Wifi and Reset Wifi setting and work

  3. #13
    Advanced Array

    Join Date
    Jul 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by charliekowalchuk View Post
    I know the answer, and I've been trying to post for days now, finally let me.

    If you have having an error telling you that it could not activate through EDGE, and your iPhone SAYS its connected to wi-fi, and you gave your router WEP hex-key to the iPhone, for some reason or another, the iPhone is not actually connected. it prompted you for a password, and you gave it a hex key.


    What you need to do is set the hex-key not the password for your wifi. To do this, go to -->Settings-->Wi-Fi-->touch the blue arrow key of network your connected to-->this will bring you to the settings of your network-->tap "forget this network" (this will allow you to be promted for the password/hex-key again)-->confirm "forget..."-->go back to Wi-Fi networks-->tap your wi-fi network you wish to connect to-->in the security box, tap the blue arrow (this will bring you to the setting for WEP password or WEP hex or ASCII)-->touch WEP hex or ASCII-->tap back to password-->finally tap in your WEP passkey.

    You can confirm that you are really connected via wi-fi because the iPhone will report a router and a DNS number. if it does not, You are not really connected to wi-fi, even though the iPhone wi-fi symbol will be showing at the top.
    charliekowalchuk, YOU ARE A GENIUS. really. I LOVE U much more than DVD J

    thank you so much. IT WORKS!

    OFF TOPIC: now im trouble with "how to move" the music. if i try to drag and drop an album from my library to the music library (like an ipod) in the phone doesnt work. while if try to sync (for exemple) the playlists it works. WHY?? im gonna be crazy. thank you again

  4. #14
    Rookie Array

    Join Date
    Jul 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by charliekowalchuk View Post
    I know the answer, and I've been trying to post for days now, finally let me.

    If you have having an error telling you that it could not activate through EDGE, and your iPhone SAYS its connected to wi-fi, and you gave your router WEP hex-key to the iPhone, for some reason or another, the iPhone is not actually connected. it prompted you for a password, and you gave it a hex key.


    What you need to do is set the hex-key not the password for your wifi. To do this, go to -->Settings-->Wi-Fi-->touch the blue arrow key of network your connected to-->this will bring you to the settings of your network-->tap "forget this network" (this will allow you to be promted for the password/hex-key again)-->confirm "forget..."-->go back to Wi-Fi networks-->tap your wi-fi network you wish to connect to-->in the security box, tap the blue arrow (this will bring you to the setting for WEP password or WEP hex or ASCII)-->touch WEP hex or ASCII-->tap back to password-->finally tap in your WEP passkey.

    You can confirm that you are really connected via wi-fi because the iPhone will report a router and a DNS number. if it does not, You are not really connected to wi-fi, even though the iPhone wi-fi symbol will be showing at the top.
    Ok I am going crazy here. My wifi isnt set up with a password. My iphone is showing a router and a DNS number, but still no internet, mail, maps, etc... I tried changing it to WEP and tried all the above instructions but still nothing. It shows a router and DNS number. I tried changing the router channel...didnt work. I am going nuts here and I am begging for someone to help me. I am picking up signal and showing numbers for router and DNS, I am given a damn IP addy by the router, and YES my wireless works because I have 2 laptops. Please help!!!

    Thanks

  5. #15
    Newbie Array

    Join Date
    Jul 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    charliekowalchuk, beautifully done, thank you!


  6. #16
    Rookie Array

    Join Date
    Jul 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is anyone still having the same problem as I am???

  7. #17
    Rookie Array

    Join Date
    Jul 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PoppinFresh View Post
    Is anyone still having the same problem as I am???

    try removing the first IP address in the DNS settings (if there are multiple). that worked for me. (i had 3 ips in the DNS part of the wifi connection settings for watever reason). Apple suggests imputting the dns ip manually (if you know where to find it from your router..)

  8. #18
    Advanced Array

    Join Date
    Jul 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PoppinFresh View Post
    Is anyone still having the same problem as I am???
    hey, if your wifi-iphone-yes-it-an-ipod-but-it-is-not-a-phone-damn-i-spent-600bucks still doesn work i advise you to follow these instructions.

    follow the instructions step by step. if your phone still doesnt work i posted several link a couple of threads before. check these out.

    good luck.

  9. #19
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mimmo View Post
    hey, if your wifi-iphone-yes-it-an-ipod-but-it-is-not-a-phone-damn-i-spent-600bucks still doesn work i advise you to follow these instructions.

    follow the instructions step by step. if your phone still doesnt work i posted several link a couple of threads before. check these out.

    good luck.
    Thank you very much mimmo. I now have WiFi working and feel I have more than justified the cost of the iPhone even without it working as a phone.

    Tony

  10. #20
    Advanced Array

    Join Date
    Jul 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tonyd View Post
    Thank you very much mimmo. I now have WiFi working and feel I have more than justified the cost of the iPhone even without it working as a phone.

    Tony
    it is definitely true. surfing the web with the iphone safari wifi is fucking amazing and fun (even though flash is not there). i mean, safari on wifi is fast, great and useful.

    bye.

    mimmo


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. AppleInsider: Apple posts iPad iOS 4.2 "Coming Soon" page
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-03-2010, 05:00 AM
  2. No Edge AT&T say's activate "properly";)
    By julieday in forum General
    Replies: 0
    Last Post: 05-05-2009, 02:47 PM
  3. [1.1.3][Edge] "Could not Activate EDGE" Error
    By lemonice in forum General
    Replies: 1
    Last Post: 07-12-2008, 09:54 PM
  4. "Safari can't load page because it can't find the server"
    By BrianS in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-06-2008, 03:15 AM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:58 PM.
twitter, follow us!