Results 1 to 10 of 10
Discuss Wi Fi and iphone at the General - Hackint0sh.org; Question for everyone... I have WINDOWS XP computer... Is it possible to have Wi Fi ...
  1. #1
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default Wi Fi and iphone

    Question for everyone...
    I have WINDOWS XP computer...
    Is it possible to have Wi Fi working after ibrickr...
    Do i continue with more software to enable Wi Fi. If so can someone mention which software i should use...thanks



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So if you use iBrickr you lose WiFi?

    I used iBrickr and i can establish a connection with the router but i have no internet at all, and i can't update weather, stocks, maps, mail and load pages in safari.

    I Have restored the iPhone about 3 times now since the problem appeared, using iBrickr all the time.

    Is iBrickr the problem?

    THX.

  3. #3
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    I used ibrickr to open up iPhone....

    I do not get any WiFi what so ever....how do you get the weather...did you configure it to your Router.

    I have a Linksys WRT54GS Wireless 2.4 GHz 802.11g Broadband Router With SpeedBooster.

  4. #4
    Advanced Array

    Join Date
    Aug 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rugburn View Post
    I used ibrickr to open up iPhone....

    I do not get any WiFi what so ever....how do you get the weather...did you configure it to your Router.

    I have a Linksys WRT54GS Wireless 2.4 GHz 802.11g Broadband Router With SpeedBooster.
    My router is Linksys WRT54G (not GS) 2.4 GHz 802.11g.

    I Cant update anything that needs wi-fi. I can't use safari (gives me a server not found error).

    So, i think we're on the same boat.

  5. #5
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    I feel like i am so close but yet so far away...

    we just need someone to help us out on this WIFI thing.....

    anyone! Help


  6. #6
    Professional Array

    Join Date
    Aug 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hmm.. the wifi didn't seem to work on my first iphone (connected to router but no internet access). My second/newest one though I used ibrickr to jailbreak, but then I used the isign/iactivator pem files to activate and it worked fine that way...

  7. #7
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Quote Originally Posted by timriley View Post
    Hmm.. the wifi didn't seem to work on my first iphone (connected to router but no internet access). My second/newest one though I used ibrickr to jailbreak, but then I used the isign/iactivator pem files to activate and it worked fine that way...
    question for you....do you have a link to find isign/iactivator pem.....
    thanks

  8. #8
    Professional Array

    Join Date
    Jul 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Khuat View Post
    My router is Linksys WRT54G (not GS) 2.4 GHz 802.11g.

    I Cant update anything that needs wi-fi. I can't use safari (gives me a server not found error).

    So, i think we're on the same boat.
    I have the same problem! Don't know what it is, it connects to my network but i can't use safari or wheather or anything dealing with the net.

  10. #10
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    OK.... found this work for me...

    push the reset button on the back of the Linksys Router.
    their is a very small reset button on the back...hold it in for 20 to 30 seconds...you will see the front light come back on...

    Unplug the power cord from the back of linksys WRT54GS and unplug Cable Modem...

    reboot computer..

    plug your internet cable directly into the computer...not into the Linksys Router.
    plug Cable modem in first....wait till you see the 4 lights show up...then

    grab the install CD Setup Wizard ...Linksys and run the setup to computer...follow install instructions...

    plug in the Linksys Router.

    start up your internet service via your computer...you will not get service that's completely normal...don't freek out.

    go up to the http://

    enter your router address...Linksys WRT54GS is http://192.168.1.1
    hit enter..you might have to re-enter... your user name and Password.

    now your router is on the screen...Continue setting up your Router.

    Go to WIRELESS....enter
    Wireless Network Mode ----- MIXED
    Wireless Network Name(SSID)-----enter your id name here
    Wireless Channel--- 11
    Wireless SSID Broadcast-----enable

    Save Settings----click continue

    make the page small and try to open another internet site...i opened up google.com

    now google.com is opening...now my computer has internet....and Wi-FI.

    Go to iPhone

    -Settings
    -General
    -Auto-Lock---Never
    -back to Settings
    -WI-FI
    make sure Wi-Fi is on
    Choose a Network...your network will now be here NOW.
    touch your network
    now a check mark will be at the front of your network...
    open the blue arrow facing right >
    DHCP
    this will now be full of information

    IP address---- 192.168.1.101
    Subnet Mask----- 255.255.255.0
    Router---------- 192.168.1.1
    DNS----Set this as 208.67.222.222

    This worked for me ...a little work but now i have WI-Fi


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:45 AM.
twitter, follow us!