Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss Wi-Fi Internet Problems at the General - Hackint0sh.org; Originally Posted by vineetmanghani Try using OpenDNS. Put the DNS server for the connection as ...
  1. #11
    Advanced Array

    Join Date
    Nov 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by vineetmanghani View Post
    Try using OpenDNS. Put the DNS server for the connection as 208.67.222.222 and then try connecting. I had the same problem....other devices could access websites but the iphone couldn't. Using openDNS solved the problem.
    na didnt help


    Quote Originally Posted by Locked View Post
    Try to ping the phone from another machine. Even better would be sshing into the phone and pinging google for example.
    i am sort of new about sshing i do have WinSCP but coudnt use it so if its not a hassle can you elaborate more or maybe is there a link to explain more
    thank you for your time...
    ~DA
    Last edited by Dark Angel; 11-05-2007 at 01:01 PM.
    iPhone (1.0.2) 8 GB Virginized and Upgaraded to 1.1.1 - Vodafone EG
    iTunes 7.4.3.1 (Win)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    YouTube - Yes
    EDGE - No


  2. #12
    Advanced Array

    Join Date
    Nov 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i can connect my Iphone to my PC using ssh and WinSCP (just did it now) i can browser my tel now but still no safari
    ~DA
    iPhone (1.0.2) 8 GB Virginized and Upgaraded to 1.1.1 - Vodafone EG
    iTunes 7.4.3.1 (Win)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    YouTube - Yes
    EDGE - No

  3. #13
    Professional Array abtf2's Avatar

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I'm surpised vineetmanghani's openDNS suggestion didn't work. Try this to confirm its not a DNS issue: Open safari on the phone and enter google.com's url as an IP address, 64.233.167.99.

    If the phone connects to google, you have a DNS problem.
    Or as someone else suggested, you can ping this address from the phone while ssh'd in.

  4. #14
    Advanced Array

    Join Date
    Nov 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by abtf2 View Post
    I'm surpised vineetmanghani's openDNS suggestion didn't work. Try this to confirm its not a DNS issue: Open safari on the phone and enter google.com's url as an IP address, 64.233.167.99.

    If the phone connects to google, you have a DNS problem.
    Or as someone else suggested, you can ping this address from the phone while ssh'd in.
    Worked i search on Google but when i clike on any link from the search results noting "safari cant open the page because it cant find the server"

    so i clearly have a DNS problem now how do i solve that??

    ~DA
    Last edited by Dark Angel; 11-05-2007 at 02:03 PM.
    iPhone (1.0.2) 8 GB Virginized and Upgaraded to 1.1.1 - Vodafone EG
    iTunes 7.4.3.1 (Win)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    YouTube - Yes
    EDGE - No

  5. #15
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Go to your working laptop (that is connected to the same access point), and see what is set as DNS there. Then set the DNS on the iPhone to the same values.


  6. #16
    Professional Array abtf2's Avatar

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    First, repeat vineetmanghani's suggestion and put 208.67.222.222 in the netwok settings -> DNS setting. (This is the IP for openDNS; make sure you can ping this address from your desktop going through the same wireless router.)

    If this doesn't work, try it blank. This tells the phone to use the DNS specified by your ISP or router.

    If this doesn't work, go to the configuration page of your router and repeat the same two steps there. A phone reboot shouldn't be needed between these steps, but to be thorough I would reboot anyway.

    Also, search this forum for openDNS and you'll find a lot of info.
    Good luck!
    Last edited by abtf2; 11-05-2007 at 02:17 PM. Reason: typo city...

  7. #17
    Advanced Array

    Join Date
    Nov 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    YYYYAAAAAAAAAAAAAAA working i got the DNS values of my laptop and it worked (all the rest did not work)
    thank you all for your time and effort its really apprechiated!!! thx you
    ~DA
    iPhone (1.0.2) 8 GB Virginized and Upgaraded to 1.1.1 - Vodafone EG
    iTunes 7.4.3.1 (Win)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    YouTube - Yes
    EDGE - No

  8. #18
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    I WIN :p

  9. #19
    Professional Array abtf2's Avatar

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Locked View Post
    I WIN :p
    HAHAHA!!
    Damn, I'll get you and your shiny yellow helmet next time!

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Internet Connection Problems
    By D A R K S 7 A R in forum Using Snow Leopard
    Replies: 0
    Last Post: 07-23-2010, 11:06 PM
  2. Internet Problems 10.6.2
    By kai824 in forum Installation
    Replies: 1
    Last Post: 02-16-2010, 09:32 AM
  3. Internet problems on 10.5.2
    By 00130707011 in forum Using Leopard
    Replies: 0
    Last Post: 11-29-2009, 11:21 PM
  4. Internet problems on 10.5.2
    By 00130707011 in forum Using Leopard
    Replies: 0
    Last Post: 11-29-2009, 11:18 PM
  5. having internet problems
    By TechEnthusiast in forum Installation
    Replies: 0
    Last Post: 05-30-2009, 07:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:28 PM.
twitter, follow us!