Results 1 to 7 of 7
Discuss Wi-Fi beeing weird, reinstall everything? at the General - Hackint0sh.org; Hi there. I have an iPhone where the Wi-Fi is acting very strangely. It seems ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Wi-Fi beeing weird, reinstall everything?

    Hi there.

    I have an iPhone where the Wi-Fi is acting very strangely.
    It seems like I can find my network (2 out of 3 bars), but everytime I try to connect it says "unable to joing network xxxxx".
    The strange thing is, that sometimes I can actually connect, but then it seems like it times out after some while, and it stops working. I have had 2 other iPhones working on my network, and my MacBook too.

    Now I really want to restart the phone.
    I have done jailbrak with independence, installed AppTapp and I have also flashed the firmware with "unlock" so that it can take another Sim-Card.
    Now I want to restart the phone from scratch (1.0.2)., since this perhaps could help on the Wi-Fi part (Im hoping).
    I''ve tried to put over some new files (keyboard files with danish letters) via CyberDuck, and it timed out, so now the keyboard looks fucked up! I want them to look good, of course, and perhaps it could do the trick and fix my Wi-Fi too.

    Could I have a bad Wi-Fi card in my phone? What should I do?
    And can I reset the phone and install 1.0.2 again without any problems? (guide pls)

    Thanks !

    Regards
    Alex



  2. #2
    Amazingly Knowledgeable Array Locked's Avatar

    Join Date
    Aug 2007
    Location
    127.0.0.1
    Posts
    900
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    53

    Default

    Did you try rebooting the phone? Are you sure the network settings (on the phone) is set exactly like the two other phones (DHCP/Static/etc.). May you can try to do the "forget network" then reconnect to it.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, no it does not work.

    Can anyone tell me how to reboot the phone from brand new?

    Can I just follow the guide on modmyiphone.com , as it was a totally new one?

    (starting with holding down sleep and home button for 25 sec, and reinstalling firmware 1.0.2) ????

    I'd really appreciate a solution. I think it seems very very weird!!

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Seattle/Ellensburg, Wa
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I have a similar problem. It's wierd... EDGE works fine, but when I try to use wifi it only works maybe 30% of the time. I can't find any pattern regarding when or why it works.

    My phone is 1.02 and unlocked.

  5. #5
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I had that problem two days ago. I connected to my wi-fi conection at home and suddenly didn't work anymore. I went to settings and turn on and off the wireless connection. But I realized something that I changed the IP address of that connection. Instead of being DHCP I chose by mistake BootP. I just changed and things got back and its working all the time.

    Give it a try.
    13 Unlocked iPhones and counting!!!


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've just never really had a stabile connection. This annoys me!

    Can I start all over again, so I can have the phone from "new". Without any modifications (at least things I've transferred via CyberDuck).

    I transferred some new keyboard files, and my Wireless connection timed out like 10% before it was finished, so I have no real keyboard. And it does not seem like I can connect to wireless again and transfer..

    This sucks

  7. #7
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've the same problem on my iphone, upgraded to 1.1.1, the wifi connexion is never stable.
    Impossible to have a network over time, but in 1.0.2 evrerything works fine !
    I cannot believe this...

 

 

Similar Threads

  1. Reinstall OSX
    By t0pg3ar in forum Installation
    Replies: 0
    Last Post: 02-22-2011, 10:11 AM
  2. Saving 4.0-SHSH´s of 3GS w/o beeing on 4.0
    By lordvampire in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 07-15-2010, 03:23 PM
  3. [1.1.2 3.9] reinstall 1.1.2, how?
    By zoro66 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-10-2008, 05:31 AM
  4. Replies: 71
    Last Post: 09-03-2007, 03:11 AM
  5. reinstall os x
    By unpresi in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-29-2007, 09:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:33 PM.
twitter, follow us!