Page 9 of 9 FirstFirst 123456789
Results 81 to 84 of 84
Discuss Who's here still cannot get tzone internet working? at the General - Hackint0sh.org; http://www.hackint0sh.org/forum/showthread.php?t=52385...
  1. #81
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Dallas, TX
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16


  2. #82
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    nope. Not on the search function
    I've encountered this problem
    any way to fix this? I'm only able to watch vids through book marks and mxtube (low quality)

  3. #83
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Dallas, TX
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    make sure you remove the t-zones hack also! because if you still have it installed youtube will not work.

    -remove t-zones hack, or restore the phone activate/jailbreak with quickpwn and just type in epc.tmobile.com. youtube will work!

  4. #84
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bogdi1988 View Post
    make sure you remove the t-zones hack also! because if you still have it installed youtube will not work.

    -remove t-zones hack, or restore the phone activate/jailbreak with quickpwn and just type in epc.tmobile.com. youtube will work!

    thanks so much, this did the trick. youtube is now fully functional (at edge speed), but better than nothing

    it's nice to be able to watch youtube vids on the go again.
    does this mean that the t'zones plan is no longer needed?

 

 
Page 9 of 9 FirstFirst 123456789

Similar Threads

  1. need help....internet is nt working
    By aniketsharma9865 in forum General
    Replies: 2
    Last Post: 11-02-2008, 03:33 PM
  2. Internet not working on OS-X
    By fireshot91 in forum Hardware
    Replies: 5
    Last Post: 10-23-2008, 09:46 PM
  3. Replies: 19
    Last Post: 02-21-2008, 04:10 AM
  4. get internet working
    By hockeyfan in forum Tiger
    Replies: 0
    Last Post: 02-18-2008, 04:26 PM
  5. Replies: 5
    Last Post: 10-17-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:42 PM.
twitter, follow us!