Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 84
Discuss Who's here still cannot get tzone internet working? at the General - Hackint0sh.org; Anyone got t-zone hack works on 1.1.3? It works fine on 1.1.2 and 1.1.1 for ...
  1. #21
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    US
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default [1.1.3] T-zone hack ?

    Anyone got t-zone hack works on 1.1.3?
    It works fine on 1.1.2 and 1.1.1 for me.
    After upgrade, I reset the network, it still doesn't work.
    Restore back to 1.1.1, jailbreaked, upgrade back to 1.1.2, jailbreak, and upgraded to 1.1.3. Reset the network.
    Basically I have a fresh 1.1.3 firmware. Use the t-zone hack method. Still doesn't work. Weird!

    By the way, since we can't use Summerboard on 1.1.3. (I manually installed it, but it can't change anything on the theme.)
    Is there a way to put the background on the the screen? I hate seeing the black screen with icons.
    IswitcherEA can't apply the background either.
    Last edited by NewWayAround; 01-25-2008 at 11:19 PM.


  2. #22
    Rookie Array junktschep's Avatar

    Join Date
    Jan 2008
    Location
    Magdecity
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NewWayAround View Post
    Anyone got t-zone hack works on 1.1.3?
    It works fine on 1.1.2 and 1.1.1 for me.


    please can you give a link to the hack that works on 1.1.2
    iPod 5G 30GB - black

    iPhone Week 49 - jailbroken, TurboSIM
    everything works fine FIRMWARE 1.1.3

    Call In/Out ► Yes/Yes
    SMS In/Out ► Yes/Yes
    WiFi/EDGE ► Yes/No 'cause it's not needed
    YouTube App ► Yes
    LocateMe ► Yes

    Carrier: Vodafone
    Location: Magdeburg/Germany

  3. #23
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    US
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    add this to your installer sources.
    http://limitededitioniphone.com/lei.xml
    You will see t-zone hack under t-mobile section.
    Change EDGE apn to wap.voicestream.com
    Leave user and pass blank.

  4. #24
    Advanced Array

    Join Date
    Oct 2007
    Location
    Chicago
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea.. I've used the tzones mod for awhile now.. haven't tested on 1.1.3 but I'll let you know if mine works

    I can confirm that it has worked on 1.0.2 - 1.1.2 (that i've used..)

  5. #25
    Advanced Array

    Join Date
    Jan 2008
    Location
    NJ, USA
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it should work with the soft update b/c u didnt update the baseband. so u essentially have the 1.1.2 phone with the 1.1.3 features.


  6. #26
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So can anyone confirm that Tzones works on 1.1.3?

  7. #27
    Advanced Array

    Join Date
    Nov 2007
    Location
    wny nj
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try this fix it works for me ...thanks to the bigboss

    1.1.3 edge fix

    To fix EDGE preferences and others which aren’t properly saved, add “http://sleepers.net/iphonerepo” to Installer.app sources. BigBoss has both “1.1.3 Prefs Fix” and “1.1.3 Mailfix” available. Now if they dont work.. try to set up a "new iphone account" in ur itunes.. cuz sometimes the settings it backs up to ur computer get corrupted n the only way to fix it is to set it up again.

  8. #28
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Yes, Bigboss' tzone edge fix is working.
    It doesnt work the one from last night, but he redo it. And now it is working!

  9. #29
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey will this work on 1.1.3 jailbroken and unlocked? i have the 19.99 but if its exactely the same speed and all the apps work with it then why not pay 5.99!
    you guys are awesome thank you..
    oh and is youtube gonna work the search feature and everything??
    thanks again

  10. #30
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue.

    After you upgrade to 1.1.3, you have to delete the tzone hack that you had on 1.1.2.

    Install Big Boss Repository, go to Tweaks 1.1.3 and install the 1.1.3 tzones hack.

    Flash back to the home screen and reboot your phone. After the reboot, you should be back to business.


 

 

Similar Threads

  1. need help....internet is nt working
    By aniketsharma9865 in forum General
    Replies: 2
    Last Post: 11-02-2008, 03:33 PM
  2. Internet not working on OS-X
    By fireshot91 in forum Hardware
    Replies: 5
    Last Post: 10-23-2008, 09:46 PM
  3. Replies: 19
    Last Post: 02-21-2008, 04:10 AM
  4. get internet working
    By hockeyfan in forum Tiger
    Replies: 0
    Last Post: 02-18-2008, 04:26 PM
  5. Replies: 5
    Last Post: 10-17-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:42 PM.
twitter, follow us!