Results 1 to 8 of 8
Discuss Weird WiFi problem (not noob) at the General - Hackint0sh.org; Hi all, i got my 1-0-2 anysim'ed iPhone recently. Here now, i have at home, ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Weird WiFi problem (not noob)

    Hi all, i got my 1-0-2 anysim'ed iPhone recently.
    Here now, i have at home, ad-hoc wifi network between my ibook g4 (airport extreme), pc, and another pc (acting as router).
    Now, i use simple WEP pass.
    First day, i unpacked the iP, turned wifi on, it found mine immidiately, i clicked it, input a password and bingo it was added to 'KNOWN' so it will connect to it everytime it sees it.
    OK ?

    Now, today i had to do a reset of network settings, ye ?
    Now, i CANNOT add my network to Known anymore !!!! I press network name, it asks for passwd, i put it in, 1sec, 'Unable to join blah', and immidiately i get the wifi signal icon and wifi works. Sometimes i have to press cancel on passwd input screen to get back and ALREADY have wifi signal icon. but i spent 2hrs just now joining and leaving net, but i cannot get it to register as known (display 'forget' icon in settings)....

    Yeap, i tryed off-ing the WEP - SAME thing ! 'Uanble to join' and signal icon is there already the moment i get 'unable' message and net fails to add to known....

    Hate this kind of stuff - worked yesterday, problems today =)

    THANX in advance !!!
    P from Moscow, Russia, Beeline network, Edge etcetcetc works including utube



  2. #2
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Did you try to renew your IP? You might have an IP conflict...

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I use static IP's only. This is NOT ip problem.

    btw is there any tools to like, hardcode the passwd and ssid into com.apple.wifi.networks ? (or whatever this file called)
    Last edited by lynzoid; 10-18-2007 at 03:34 AM.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lynzoid View Post
    I use static IP's only. This is NOT ip problem.

    btw is there any tools to like, hardcode the passwd and ssid into com.apple.wifi.networks ? (or whatever this file called)
    That would be great, if you could do that!

  5. #5
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    umm bumping this


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue. It is the bluetooth-wifi chip. Try bluetooth, if you have problems staying connected to a bluetooth headset you have "crashed" the bluetooth-wifi chip.

    I have sent my iphone (as it is now unlocked and lost its waranty) to iResQ. I hope they will be able to repair it, we'll see.
    I will let you know.

  7. #7
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Have you tried it with a public wifi network? Or, go to your friends house and try their wifi network. Good luck.

  8. #8
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem.
    I sorted it out by doing a 'reset network settings' in settings.
    iPhone 8Gb + AirTel SuperSim
    Calls In/Out -> OK
    SMS In/Out -> OK
    Edge -> OK


 

 

Similar Threads

  1. Weird WiFi problem
    By ktula in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 07-23-2010, 03:55 PM
  2. No Wifi, Weird Problem, please read and give advise!
    By besdong_sava in forum PwnageTool
    Replies: 3
    Last Post: 01-21-2010, 05:58 AM
  3. Weird Wifi Problem?
    By SimonTuffGuy in forum PwnageTool
    Replies: 1
    Last Post: 04-04-2008, 07:46 PM
  4. Replies: 1
    Last Post: 10-25-2007, 11:13 AM
  5. Replies: 0
    Last Post: 10-21-2007, 02:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!