Results 1 to 3 of 3
Discuss weird WI-FI issue - quit working with newer firmwares at the General - Hackint0sh.org; Last year I got a 1.1.2 OTB UK iPhone. I've never been able to use ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy weird WI-FI issue - quit working with newer firmwares

    Last year I got a 1.1.2 OTB UK iPhone. I've never been able to use wi-fi with this firmware. Out of desperation I downgraded to 1.0.2 and everthing worked flawlessly. Unfortunately with newer firmwares I've never been able to get wi-fi working again.

    1.0.2: wi-fi worked flawlessly
    1.1.1 - 1.1.4: could see available networks but was never able to join one
    1.2.0 & 1.2.1: can't see any networks at all

    Since it was working with 1.0.2 I don't think it's a hardware fault.
    Can someone point me towards the root of this problem?
    Any help would be greatly appreciated!

    Thanks,
    reso



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im having kindof the same issue, my phone is in 2.0.1 and not able to join any networks, in 2.0 wasn't able, ICCID (is Blank)
    Modem Firmware 04.05.04_G, and im totally freaking out, don't know what to do... by the way, both 2.0 and 2.0.1 were customized with winpwn, everything works fine but the wifi, "unable to join network"
    and i already tried searching for this but i don't find any solution, neither somebody with the same issue.
    thanx

  3. #3
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem.
    Try this: Put your iphone really close to your router and restart the router while you're iphone is scanning for wifi's in range. it found the wifi in my case, but it is so sad to see that the range is 1m at max!!

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-23-2008, 02:07 AM
  2. Replies: 2
    Last Post: 02-22-2008, 11:04 PM
  3. Replies: 0
    Last Post: 02-22-2008, 09:13 PM
  4. Headset jack quit working
    By renegaderon in forum General
    Replies: 1
    Last Post: 08-03-2007, 06:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 AM.
twitter, follow us!