Results 1 to 8 of 8
Discuss WARNING: Problems with iTunes 7.4 and iActivator at the General - Hackint0sh.org; I just restored normally and wanted to jailbreak again using iActivator. iActivator got stuck and ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default WARNING: Problems with iTunes 7.4 and iActivator

    I just restored normally and wanted to jailbreak again using iActivator. iActivator got stuck and then i had to force quit after 45min. Then I had to restore again using iTunes. It seemed to go all right, but now, every time I start up the iPhone i get a boot into what seems like the terminal of the iPhone (black background, white text), with the bootup messages zipping by (far too fast to read without a cam). Then, after 4 secs, iPhone reboots and starts all over -> Startup (terminal) -> Reboot -> Startup (terminal)...

    If anybody has an idea on how to solve this, please post below...
    Last edited by Sassaman; 09-06-2007 at 05:26 PM.



  2. #2
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    When mine starts up i get the iTunes to start up and then when it looks for the iPhone i get an error message as ....

    iTunes could not connect to the iPhone "iPhone" Unknown Error Occurred (OxE8000023)


    if anybody knows about this error message please help....How can i restore my iPhone to factory default.

  3. #3
    Rookie Array

    Join Date
    May 2006
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the exact same problem as you Sassaman -- iTunes 7.4 and iActivator and now my iPhone is scrolling text everytime I turn it on. Restoring doesn't fix this either.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Is your phone hw unlock?

  5. #5
    Rookie Array

    Join Date
    May 2006
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No hardware unlock on mine. Seems to be an issue with activating with iActivator or iNdependence and iTunes 7.4 apparently.


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no hw unlock. tsim.

  7. #7
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have this same problem too and was trying to get the turbosim to work. iActivator quit unexpectedly and now I am stuck with the scrolling command line loop.

    Restore won't work, and I think it is a problem when it is trying to restore the iphone firmware, not the software.

    Any help would be greatly appreciated!

    D

  8. #8
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, it seems to be the firmware.

 

 

Similar Threads

  1. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:44 AM.
twitter, follow us!