Results 1 to 7 of 7
Discuss vibration alert doesnt work (warranty or not) at the General - Hackint0sh.org; got a brand new phone unlocked using ipsf method, however now vibration alert doesnt work. ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default vibration alert doesnt work (warranty or not)

    got a brand new phone unlocked using ipsf method, however now vibration alert doesnt work. Im not sure if it worked before unlocking was done, i dont remember however something tells me that it did work. What should i do, should i try to bring it to apple since its a hardware problem they should be able to fix it. Or if they find out that it was unlocked, they are gonna tell me that its a problem.
    Thanks



  2. #2
    Professional Array

    Join Date
    Aug 2007
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Are you having the problem with all alerts or just mail? I ask this because I am having this problem with mail alerts after updating to 1.1.1 (mail alerts worked fine in 1.0.2) and several people have also reported this on Apple's discussion forums so in the latter case it's probably neither a hardware issue nor an unlocking issue.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no im still on 1.0.2 since i use windows and independance doesnt work so i dont wanna update and have to use god knows how many steps to activate it so i \can use my non att sim. The vibration alert just doesnt work at all. Not on calls not on sms not on mail not on email. However as i said before something really tells me it was working before i unlcoked it, however i could be hollusinating.

  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    At the risk of asking the obvious, have you checked your sound / alert settings to make sure that vibrate is enabled? It is possible to turn off vibrate even when the ringer is off (silent mode) so perhaps you accidentally disabled it?

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    lol that would be funny if that would be the case, but ya ive checked it about a million times lol... im thinking of restoring it back to and see if that does anything, but i doubt that it will, i htink its the hardware issue. And the problem with that as i said earlier is that i did unlock it but i used the paid method, i hope they can fix it as i really dont fee like having to unlock a new phone, thats IF they replace it.


  6. #6
    Advanced Array

    Join Date
    Sep 2007
    Location
    Victoria BC
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any update on this???
    if i have seen a little farther, it is because i've been standing on the shoulders of giants

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    have the same problem with my iphone.
    vibrate does not work. even when i turn off vibtrate and on again

 

 

Similar Threads

  1. dvd rom drive doesnt work
    By redgreenandblue in forum Installation
    Replies: 0
    Last Post: 06-15-2011, 01:19 AM
  2. Mic Doesnt Work..
    By cooldreng13 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-08-2010, 10:51 AM
  3. installer doesnt work
    By waczko in forum General
    Replies: 0
    Last Post: 01-25-2008, 06:51 PM
  4. STEALTHSIM doesnt work??
    By chchoi8 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 01-07-2008, 08:32 AM
  5. Vibration does not work..
    By noreason4nothing in forum Hardware
    Replies: 1
    Last Post: 09-30-2007, 03:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:04 PM.
twitter, follow us!