Results 1 to 5 of 5
Discuss Use iPhone on Mac OS X 10.4.9 or before at the General - Hackint0sh.org; I created this tool for installing iWork or iLife on older Mac installations, however, it ...
  1. #1
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default Use iPhone on Mac OS X 10.4.9 or before

    I created this tool for installing iWork or iLife on older Mac installations, however, it will let you use your iPhone on a 10.4.9 or before system.
    You can select which version of Mac you would like to use, just select 10.4.10 and plug your iPhone. I will also let you return to your original system version, version on about this Mac will also change to the selected one.

    If it works 4 u, press on the thumbs up in the left.

    download here



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Didn't work

    hi. am sorry, but your utility did not run...its started up teh installer, but then nothing happened. also the unzipped file was 0 kb in size. Does it not work on OS 10.3.9?

  3. #3
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Thanks JNS1
    It worked for me (Mac OS X 10.4.9)

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Hi JNS1, I'm at 10.4.8 and installed it to a 10.4.10, but the OSX doesn't recognize my iPhone though the usb is working fine...also I've installed iTunes 7.5.

    Any clue?

    Thanks
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

  5. #5
    Professional Array iAta's Avatar

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    but there is a better and easier way ..
    just go to CoreServices folder .. there you will find a file called SystemVersion.plist
    copy it to your Desktop then edit it via the text editor and you will find your system version written twice like if you are using 10.4.8 then in the plist file you will find 10.4.8 written twice .. just change it to what ever you want then replace the file in the CoreServices with it .. I'm using 10.4.8 but the system think that i am using 10.4.11 because i changed this file ..

    cheers


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:30 AM.
twitter, follow us!