Results 1 to 10 of 10
Discuss Use different iTunes stores (DE & US) on mobile iTunes (iPhone 1.1.1) at the General - Hackint0sh.org; After unlocking my 1.1.1 iPhone yesterday with Turbosim I played with the new toy today. ...
  1. #1
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default Use different iTunes stores (DE & US) on mobile iTunes (iPhone 1.1.1)

    After unlocking my 1.1.1 iPhone yesterday with Turbosim I played with the new toy today. Was wondering how to use the mobile iTunes app on the iPhone.
    You have to log into iTunes Store with iTunes, after that sync the iPhone and you are able to use all the iTunes features including buy - so far - so good

    I do have two iTS accounts, one here in Germany (german iTS) where I am based. Via gift certificate I have setup another account at the US-Store (basically to buy movies ;-).

    So logging into my US-store account in iTunes and syncing the iPhone shows the US-Store content on the iPhone.
    Logging into my German-iTS-account in iTunes and syncing shows the German store. Doing that most of the text is already localized, btw

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2



  2. #2
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    hello,

    how did you activate the 1.1.1 with turbo sim?

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by pendalf View Post
    hello,

    how did you activate the 1.1.1 with turbo sim?
    I have posted it here.
    http://hackint0sh.org/forum/showthread.php?t=11081
    Its a 3-Step-Thing and working. Someone using TS with 1.0.2 could jump in at step 3

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by volkspost View Post
    I have posted it here.
    http://hackint0sh.org/forum/showthread.php?t=11081
    Its a 3-Step-Thing and working. Someone using TS with 1.0.2 could jump in at step 3

    volkspost
    thanks,
    that is looking like a lot of work!
    so you activated by copying the 1.0.2 lockdown...

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by pendalf View Post
    thanks,
    that is looking like a lot of work!
    so you activated by copying the 1.0.2 lockdown...
    Well, as of today (iNdependence for 1.1.1 still being in development) you have to downgrade first to 1.0.2 (with 1.1.1 baseband). At that stage I programmed Turbosim. When this is all up and running AND you would like to have the 1.1.1 upgrade, then you copy the 1.0.2 lockdownd. This is for all users that dont have or dont want to use an ATT card eg for ppl with Turbosim.

    Copyying happens in the following activation and jailbreak process before you upgrade and jailbreak. After update and jailbreak the information from the 1.0.2 lockdownd is transferred to the 1.1.1-one, cause you later need the 1.1.1 lockdownd anyway.
    That copy-paste-copy-paste game is only for those wanting a non-att-sim. so that works with turbosim-users aswell.

    Users with working 1.0.2-turbosimmed-iPhone can start with PART III and skip I&II. It takes then just half an hour or so.

    volkspost

    p.s.. was a lot of work - more the writing up, cause english is not my native language. But so many things were unclear, speculations etc, that I had to try. That way I found out that you can programm Turbosim on a downgraded 1.1.1-iphone plus use it later with the 1.1.1-phone
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    in your signature is that you´ve got a 1.0.2 iphone t-simt as well
    why don´t use it to program the t-sim?

    i probably have the same situation soon,
    an iphone 1.0.2 unlocked with any sim
    and a brand new might be on 1.1.1

    so i thinking about to program the t-sim on the old one.
    then just activate the 1.1.1 one and use it with the t-sim,

    so would be possible to keep the iphone be able for future updates...

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by pendalf View Post
    in your signature is that you´ve got a 1.0.2 iphone t-simt as well
    why don´t use it to program the t-sim?

    i probably have the same situation soon,
    an iphone 1.0.2 unlocked with any sim
    and a brand new might be on 1.1.1

    so i thinking about to program the t-sim on the old one.
    then just activate the 1.1.1 one and use it with the t-sim,

    so would be possible to keep the iphone be able for future updates...
    I was reading all the post from ppl having just got their 1st iPhone and then find out taht it ships with 1.1.1. So I made the tutorial for those.

    As far as i know - have not tried - programming TS under 1.0.2 on an iPhone that has a modified baseband (anySIM) wont work. I dont know, did never try a software unlock cause I always have been happy with Turbosim. For me the reason was and is that if Apple updates the firmware I can wait a while. As soon as Jailbreak and activation is possible, TS works again and I can upgrade. Usually before a software unlock is out (that is based on Jailbreak and activation).

    As far as I understand how Turbosim works: During the programming - besides other stuff - the IMEI and ICCID of the iPhone is transfered to Turbosim. So programming TS on one iPhone and using it on another wont work if I am right. The iPhone as far as i know issues "questions" to the simcard to check if the correct ATT sim for the iPhone is there. That "questions" are "answered" by TS. After that TS falls asleep and lets you simcard work.

    What I did right now is switching TS on my two iPhones. The one from the 1.0.2 iphone does not work in my 1.1.1 iPhone...

    As soon as iNdependence for 1.1.1 is out there is probably an easier way to go. You would then (without the Terminalwork) have an activated and jailbroken 1.1.1 iPhone and could try to do the TS programming there. Dont know if this works, but will try for sure ;-)

    best

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  8. #8
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by volkspost View Post
    As far as i know - have not tried - programming TS under 1.0.2 on an iPhone that has a modified baseband (anySIM) wont work.
    this must be working, you just writing some code to the t-sim to simulate att sim.

    Quote Originally Posted by volkspost View Post
    What I did right now is switching TS on my two iPhones. The one from the 1.0.2 iphone does not work in my 1.1.1 iPhone...
    that should work as well,
    may be something wrong with the activation...

    must you got the sim card in the phone during activation on the 1.1.1?

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  9. #9
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by pendalf View Post
    this must be working, you just writing some code to the t-sim to simulate att sim.



    that should work as well,
    may be something wrong with the activation...

    must you got the sim card in the phone during activation on the 1.1.1?
    as i said, i am not sure...
    for the activation process 1.1.1 the simcard has to be in as it has to be when you activate 1.0.2 with iNdependence.
    maybe thats the point. maybe you have to activate again when using a tsim from another iPhone. bus dont know.
    I am just a sooooo happy 1.1.1-user.

    would be interesting to hearing from you if you give it a try!

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #10
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Thumbs up

    Quote Originally Posted by volkspost View Post
    as i said, i am not sure...
    for the activation process 1.1.1 the simcard has to be in as it has to be when you activate 1.0.2 with iNdependence.
    maybe thats the point. maybe you have to activate again when using a tsim from another iPhone. bus dont know.
    I am just a sooooo happy 1.1.1-user.

    would be interesting to hearing from you if you give it a try!

    volkspost
    you will for sure!

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*


 

 

Similar Threads

  1. Where stores itunes the files
    By StefanM in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-10-2007, 01:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:00 AM.
twitter, follow us!