Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Upgrading Baseband of 3.9 BL iPhone to 04.03.13_G at the General - Hackint0sh.org; There is now a simple installer based solution to update the BB to the latest ...
  1. #1
    Respected Professional Array TwistyValhalla's Avatar

    Join Date
    Sep 2007
    Posts
    645
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    41

    Thumbs up Upgrading Baseband of 3.9 BL iPhone to 04.03.13_G

    There is now a simple installer based solution to update the BB to the latest version.

    Here is the tutorial,
    http://www.iclarified.com/entry/index.php?enid=640

    Anybody tried this?

    iPhone (OTB 1.1.1 / Currently 3.1)
    Unlock, activation, jailbreak: PwnageTool 3.1
    City Fido, Vancouver



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TwistyValhalla View Post
    There is now a simple installer based solution to update the BB to the latest version.

    Here is the tutorial,
    http://www.iclarified.com/entry/index.php?enid=640

    Anybody tried this?
    Why start threads like this, just to get re-assurance and confirmation after confirmation?

    The info you are mentioning is old, has been tried many times, and works well.

    PLEASE READ the forums before posting new useless threads just to have your hand held like a little baby.

  3. #3
    Respected Professional Array TwistyValhalla's Avatar

    Join Date
    Sep 2007
    Posts
    645
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    41

    Default

    Well I do read the forums. And the tutorial was posted on the 5th so it's not really "old". If you read the comments section of the tutorial you'll see that people were havings some issues with it. So I simply was looking for feedbacks. Last time I checked it wasn't a crime. You don't have to be condescending and rude about it.

    iPhone (OTB 1.1.1 / Currently 3.1)
    Unlock, activation, jailbreak: PwnageTool 3.1
    City Fido, Vancouver

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It works just great... I used the DEV team (jailbreak - upgrade) to 1.1.3, then the BB upgrade. Works great - no issues, no problems...

    HTH!!

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    295
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    add iclarified in your sources on installer app then use the soft update, baseband updated and anysim 1.3 to unlock your phone. All works perfectly!


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Ok, Ive never really had a great knowledge about bootloaders and basebands because I have AT&T, so unlocking isnt needed, but right now I have 1.1.1, 04.01.13_G. Is there any program to go from 04.01.13_G to 04.03.13_G?

  7. #7
    Respected Professional Array TwistyValhalla's Avatar

    Join Date
    Sep 2007
    Posts
    645
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    41

    Default

    Thanks for you feedback guys.

    ajl917, follow the guide (link on first post) to update your baseband. Your bootloader will remain the same.

    iPhone (OTB 1.1.1 / Currently 3.1)
    Unlock, activation, jailbreak: PwnageTool 3.1
    City Fido, Vancouver

  8. #8
    Developer Array mitchellmoxo's Avatar

    Join Date
    Jan 2008
    Location
    Uni ted king dom..
    Posts
    636
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    just run it and now the phone has no imei wifi and got the repair needed thing so dont try it


    any help on this plz?
    iPhone 3G - Black [2.2]

    MacBook Black - Windows Vista & leopard [4GB Ram]

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Well as I said, Im not great with this stuff, but I was thinking about something because I want to go to 1.1.3, but I also want it to be fully-functioning, no googlemaps problems etc. So if the baseband controls googlemaps on 1.1.3, could I use the iClarified source to go from 1.1.1, 04.01.13_G to 1.1.1 with 04.03.13_G then use the soft upgrade to 1.1.3 to get fully functioning 1.1.3?

  10. #10
    Developer Array mitchellmoxo's Avatar

    Join Date
    Jan 2008
    Location
    Uni ted king dom..
    Posts
    636
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    dont do this cus ive just bricked my phone, no wifi imei iccid or modem firmware...
    iPhone 3G - Black [2.2]

    MacBook Black - Windows Vista & leopard [4GB Ram]


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 02-07-2011, 05:30 AM
  2. Will upgrading iphone to 2.1 fix baseband?
    By jim3joe in forum Hardware Unlock
    Replies: 0
    Last Post: 10-27-2008, 12:47 AM
  3. FW 1.1.3 with baseband 04.02.13_G?
    By farbsun in forum General
    Replies: 1
    Last Post: 02-13-2008, 09:05 AM
  4. Replies: 1
    Last Post: 12-13-2007, 07:04 PM
  5. Upgrading the baseband from 03.14.08_G to 04.01.13_G
    By Juanmih in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-19-2007, 12:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:03 PM.
twitter, follow us!