I'm about to update Installer 3.0b4 on my anysim unlocked FW1.0.2. and thought I read somewhere that the new installer should be used on FW1.1.1. and that it has caused problems on 1.0.2. Is this true or does it work fine??