Results 1 to 6 of 6
Discuss Unlocked but No E or Edge network visible at the General - Hackint0sh.org; I just unlocked a phone yesterday pu a new sim in it and re-activated with ...
  1. #1
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Exclamation Unlocked but No E or Edge network visible

    I just unlocked a phone yesterday pu a new sim in it and re-activated with Pacay but the problem is I dont see the E for Edge. I entered the correct settings but it does not want to look up the network.
    What could be wrong should i restore ? and if I do will I need to re-unlock?

    Feedback appriciated



  2. #2
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    bump bump bump

  3. #3
    Senior Professional Array aPpLe_IpHoNe's Avatar

    Join Date
    Jul 2007
    Location
    GDL, MX
    Posts
    191
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Which country and carrier?

    Are you sure that carrier supports Edge conections?

  4. #4
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by the_gts View Post
    I just unlocked a phone yesterday pu a new sim in it and re-activated with Pacay but the problem is I dont see the E for Edge. I entered the correct settings but it does not want to look up the network.
    What could be wrong should i restore ? and if I do will I need to re-unlock?

    Feedback appriciated
    Are you on Prepaid or Postpaid? If you're on prepaid, check your credit balance. Empty balance or empty credit will disable the edge logo like mine.

  5. #5
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I am in Kuwait;
    Actually this phone I gave to a friend of mine after unlocking it, problem is she says she still gets no E, even though i entered the settings for her on her phone and confirmed she has requested the service from the provider and was tolby the provider that the service was activated.
    on my other phone I get the E but since I am on a pre-paid card it does not have Edge so i get a message That i am not subscribed to edge.

    We are both on the same network. I was thinking of restoring her phone but not sure if that fixes the problem.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    436
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by the_gts View Post
    I am in Kuwait;
    Actually this phone I gave to a friend of mine after unlocking it, problem is she says she still gets no E, even though i entered the settings for her on her phone and confirmed she has requested the service from the provider and was tolby the provider that the service was activated.
    on my other phone I get the E but since I am on a pre-paid card it does not have Edge so i get a message That i am not subscribed to edge.

    We are both on the same network. I was thinking of restoring her phone but not sure if that fixes the problem.
    restore is the mother of all fixes ,as long as ur restoring to 1.02 its all fine!

 

 

Similar Threads

  1. Edge Network
    By IphoneFSU in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 04-15-2008, 08:20 PM
  2. E icon of edge always visible
    By johnnytn in forum General
    Replies: 9
    Last Post: 02-21-2008, 10:40 PM
  3. Replies: 7
    Last Post: 02-03-2008, 03:17 PM
  4. [1.1.2 unlocked] Network Lost Error, cant book into carrier network
    By scalpello in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-26-2008, 02:46 PM
  5. Edge not working? Network down? Anyone else?...
    By myztikal47 in forum General
    Replies: 1
    Last Post: 10-12-2007, 06:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:06 PM.
twitter, follow us!