Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss unlocked 1.1.1 wants to upgrade to 1.1.2 at the General - Hackint0sh.org; i have seen like 10 diff writeups on all these forums, but im still confused ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default unlocked 1.1.1 wants to upgrade to 1.1.2

    i have seen like 10 diff writeups on all these forums, but im still confused if i have to upgrade to 1.1.2, then downgrade twice to 1.0.2 and the whole nine yards

    cant i just oktoprep it and update to 1.1.2?

    DOWNGRADING TWICE WILL TAKE ME A WHOLE DAY, I MIGHT HAVE TO PASS

    THANKS!!!!!



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do you have ATT or unlocked iphone? I just upgraded to 1.1.2 but anysim 1.1.2u didn't work so i downgraded back to 1.0.2 and use anysim 1.1.2u to unlock it and back to 1.1.1 to install Oktoprep and upgrade back to 1.1.2 and it works.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by dualmax View Post
    do you have ATT or unlocked iphone? I just upgraded to 1.1.2 but anysim 1.1.2u didn't work so i downgraded back to 1.0.2 and use anysim 1.1.2u to unlock it and back to 1.1.1 to install Oktoprep and upgrade back to 1.1.2 and it works.
    I'm doing the same process as you did. However, when I get to the activate screen in 1.1.2, when executing the jailbreak. jar. It keeps telling me that it need the oktoprep to run, but I have installed that before updating to 1.1.2.
    Does this have anything to do with itunes version or something like that? I'm on 7.5 anyway.

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Germany
    Posts
    165
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by hquoctuan View Post
    I'm doing the same process as you did. However, when I get to the activate screen in 1.1.2, when executing the jailbreak. jar. It keeps telling me that it need the oktoprep to run, but I have installed that before updating to 1.1.2.
    Does this have anything to do with itunes version or something like that? I'm on 7.5 anyway.
    No, iTunes 7.5 + Jailbreak works without a problem.

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by dualmax View Post
    do you have ATT or unlocked iphone? I just upgraded to 1.1.2 but anysim 1.1.2u didn't work so i downgraded back to 1.0.2 and use anysim 1.1.2u to unlock it and back to 1.1.1 to install Oktoprep and upgrade back to 1.1.2 and it works.
    i have at&t but i want the phone unlocked anway because i travel a lot and need the phone to be unlocked...

    i heard anysim 1.2 works on 1.1.1 as well, thats y i was wondering, y cant i just upgrade to 1.2, back down to 1.1 and then use anysim 1.2?

    has anyone done that?


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    and do we have to change the files to 0755 on the new anysim like we used to in 1.1.1?

  7. #7
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by apercele79 View Post
    and do we have to change the files to 0755 on the new anysim like we used to in 1.1.1?
    Yes, you have to do that
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  8. #8
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had verson 1.1.1 working great with T-Mobile. I followed the touch free method to get to 1.1.2, used OktoPrep The upgrade looked like it went smooth, with a great restore but then got the "Incorrect Sim" message.

    Went back to 1.1.1 and ran AnySim 1.1 but it says unable to unlock : ( I now have firmware 04.02.13G

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    355
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by iPhoneThereforiHack View Post
    I had verson 1.1.1 working great with T-Mobile. I followed the touch free method to get to 1.1.2, used OktoPrep The upgrade looked like it went smooth, with a great restore but then got the "Incorrect Sim" message.

    Went back to 1.1.1 and ran AnySim 1.1 but it says unable to unlock : ( I now have firmware 04.02.13G
    thats y im a bit nervous about upgrading to 1.1.2

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by apercele79 View Post
    thats y im a bit nervous about upgrading to 1.1.2
    1.1.2 comes with a new baseband. That is why you have the "incorrect sim" you need to whether downgrade to 1.0.2 then unlock with anySIM 1.1.2u then update back to 1.1.2 or (take a little risk) update to 1.1.2 then run anySIM on 1.1.2 (this is a bit unstable with anySIM). I struggled with mine for two day to get it work properly. Now i'm on 1.1.2 and working good.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 09-21-2008, 02:34 AM
  2. [1.0.2] (geohot unlocked) upgrade to 1.1.1 (unlocked)
    By h4x0r911 in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 03-09-2008, 09:12 PM
  3. [1.1.1 OTB] Anysim 1.1. unlocked.. upgrade to 1.1.3 unlocked.
    By uPhone in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-26-2008, 10:31 PM
  4. Replies: 11
    Last Post: 02-09-2008, 11:35 AM
  5. iphone 1.0.2 unlocked successfully upgrade to 1.1.1 and unlocked
    By fowwiee in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 10-23-2007, 04:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 AM.
twitter, follow us!