Hi guys

Reading the Unlock.no tutorial to get organised and I read there that you can't have iTunes later than or including 7.4! I have last night upgraded to 7.4.1....

Is there a easy way around this, or is an older version of iTunesMobileDevice.dll available anywhere for download?

O