i've got a 1.0 bricked iphone with the no wifi and 1011 issue. I can, however install applications on the phone and run terminal commands from it.

I'm wondering if it would be possible to run the Unlock.app with the old 1.0 ICE file instead of the new 1.02 one to potentially recover the phone.

Unlock.app with ICE03.12.06_G.fls or .eep instead of ICE03.14.08_G.fls