Page 8 of 11 FirstFirst 1234567891011 LastLast
Results 71 to 80 of 102
Discuss [Tutorial] <Ziphone 2.2, Downgrade BL; Unlock with Mac at the General - Hackint0sh.org; can anyone get their installer to work after unlock, jb using ziphone 2.2? I can't ...
  1. #71
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can anyone get their installer to work after unlock, jb using ziphone 2.2? I can't install nothing and it keeps complaining Main Script Error.


  2. #72
    Professional Array

    Join Date
    Jul 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by luigidelgado View Post
    This may be illegal for Apple if it makes your phone a brick or unusable. So don't worry, your phone will ring and if somethig fails FOR SURE there will be a patch. Downgrading to BL 3.9 is a good option.
    You're right as long as one of the original Apple bootloaders is used - but i don't think that Apple has to support a tampered or rewritten 3rd-party bootloader. But anyway - i already downgraded to BL3.9 on my 16G 1.1.3OOTB, because i'm considering that option as quite safe. Apple won't let more than one million iPhones with BL3.9 down.

    cu/

    Sergeij

  3. #73
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can anyone tell me what does this msg mean? i used to have 1.1.1 made update/restore to 1.1.3 using itunes, when i tried to ziphone my iphone i got this msg:

    ZiPhone v2.0 by Zibri. http://zibree.blogspot.com
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    i386
    Searching for iPhone...
    dyld: lazy symbol binding failed: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib



    ERROR: ziphone returned 5


    can anyone help me with this???
    thanks

  4. #74
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    121
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by josuel View Post
    can anyone tell me what does this msg mean? i used to have 1.1.1 made update/restore to 1.1.3 using itunes, when i tried to ziphone my iphone i got this msg:

    ZiPhone v2.0 by Zibri. http://zibree.blogspot.com
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    i386
    Searching for iPhone...
    dyld: lazy symbol binding failed: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib



    ERROR: ziphone returned 5


    can anyone help me with this???
    thanks

    You can use ziphone2.3 to put your iphone in correct recovery mode. Make sure iTunes detected your iphone before running ziphone.

  5. #75
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by josuel View Post
    can anyone tell me what does this msg mean? i used to have 1.1.1 made update/restore to 1.1.3 using itunes, when i tried to ziphone my iphone i got this msg:

    ZiPhone v2.0 by Zibri. http://zibree.blogspot.com
    Source code available at: http://www.iphone-elite.org

    Loading zibri.dat.
    i386
    Searching for iPhone...
    dyld: lazy symbol binding failed: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib

    dyld: Symbol not found: _sleep$UNIX2003
    Referenced from: /Users/anthonymiddleton/Desktop/ZiPhoneOSX 2.app/Contents/Resources/ziphone
    Expected in: /usr/lib/libSystem.B.dylib



    ERROR: ziphone returned 5


    can anyone help me with this???
    thanks
    It means you are running ziphone on mac 10.4 tiger. The ziphone osx is for mac 10.5
    leopard only (at this time, until somebody compile it for 10.4).


  6. #76
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by NuKeZ View Post
    For all those that do need help..I will help if you msg me on AIM or MSN

    AIM - Teh BRown Guy
    MSN - jobbeh@gmail.com

    feel free to ask me..i'll do all i can to help
    Top man nukes. solved the problem with simple steps. Highly recommended!!

  7. #77
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    ziphone 2.4 out now....

  8. #78
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wanna give a big thumbs up too nukez

    Helped me out on this one.

    Got my iphone working 1st time without a single problem


    thanx man


    best wishes

  9. #79
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did the H/W hack on an OTB 1.1.2 and was wondering if I now have to update or restore to 1.1.3 before I run Ziphone 2.4...

    Any input much appreciated.

    Cheers!

  10. #80
    Professional Array

    Join Date
    Sep 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by kriss View Post
    I did the H/W hack on an OTB 1.1.2 and was wondering if I now have to update or restore to 1.1.3 before I run Ziphone 2.4...

    Any input much appreciated.

    Cheers!
    Doesn't matter, but if you want to be safe do a restore.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-18-2008, 06:35 AM
  2. Replies: 329
    Last Post: 02-26-2008, 05:34 AM
  3. Replies: 36
    Last Post: 02-21-2008, 02:18 PM
  4. 1.1.2 Unlock (Via Downgrade) Tutorial Up
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 11-11-2007, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:50 AM.
twitter, follow us!