Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 51 to 60 of 102
Discuss [Tutorial] <Ziphone 2.2, Downgrade BL; Unlock with Mac at the General - Hackint0sh.org; Originally Posted by donky EHH i guess im just gonna do the *#307# downgrade then ...
  1. #51
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by donky View Post
    EHH i guess im just gonna do the *#307# downgrade then update to 1.1.2 then GEOHOT unlock then just go to 1.1.3.
    This is what I've ended up having to do.

    My MacBook is running 10.4 but it's a company machine so I can't upgrade to a Zibri compatible version, I don't have the administrator codes, and I can't use ijailbreak again because I'm not an administrator. It's very frustrating but at least the old method works, providing you clean out the fonts and ringtones with BossTool.

    I'm consoling myself with the fact that I'm not sure I want to downgrade the BL to 3.9


  2. #52
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    121
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by alltribz View Post
    Previous versions of ziphone always downgraded your baseband to 4.02 if you chose to unlock with a 3.9BL phone. Does this version also do that? Is there no way to have the program flash the baseband up to 4.03 for 3.9?
    Just upgrade to 1.1.3 via Itune and run the ziphone 2.2 unlock. You will have 4.03 bb, 3.9BL and 1.1.3 software.

  3. #53
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    121
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by NENO View Post
    I'm consoling myself with the fact that I'm not sure I want to downgrade the BL to 3.9
    You can check out this thread and make your decision, http://www.hackint0sh.org/forum/showthread.php?t=30157


  4. #54
    Rookie Array

    Join Date
    Oct 2007
    Location
    India
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just amazing just downgraded bootloader of 1.1.2 OTB (upgarded to 1.1.3) works like a charm no issues at all....
    iPhone (1.1.4) 8 GB
    iTunes 7.6 (Mac/Windows)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - EDGE provided by Airtel
    YouTube - Yes

  5. #55
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by me. View Post
    That's exactly what I'm thinking! There seems to be no downside to having 3.9 for future updates... I wonder if Apple can tie some new features to 4.6 bl though.. Is it doable coding wise?
    In my opinion there is a "downside" if you have the old bl. If there is a need for repair that iphone should have the correct bl as apple knows that this SN should have the new one. So you could verginize your baseband to the locked state and change the bl to the newer one. And full DFU restore so to have to original iphone so to return to Apple.

    Just a thought. I think that this is important for me in order to proceed to downgrade. Or I could stay to 1.1.2 as it works and upgrade to 1.1.3 when 1.1.4 is out.

    Also the future program could patch the baseband and upgrade the bl so to have the correct bl with patched baseband.


  6. #56
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks to Doc42H for your advice. My problem solved by using ziphone shell via windows rather than via the Mac as per your advice. Why this works and the Mac version does not is beyond me.

    Thanks also Joethorogood for the information but I had a PC laptop handy and tried the shell version in absolute frustration last evening, all working.

  7. #57
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iphot_2k View Post
    its kinda a long man when there is ziphone w/c can do the job very fast try to explore sometimes..
    yeah i know that. but it doesnt work for OSX 10.4

  8. #58
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NENO View Post
    This is what I've ended up having to do.

    My MacBook is running 10.4 but it's a company machine so I can't upgrade to a Zibri compatible version, I don't have the administrator codes, and I can't use ijailbreak again because I'm not an administrator. It's very frustrating but at least the old method works, providing you clean out the fonts and ringtones with BossTool.

    I'm consoling myself with the fact that I'm not sure I want to downgrade the BL to 3.9
    Yeah.

    But don't downgrade the bootloader because they haven't found a exploit in BL 3.9 that can update back to BL 4.6.

  9. #59
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by soulpilot View Post
    Just amazing just downgraded bootloader of 1.1.2 OTB (upgarded to 1.1.3) works like a charm no issues at all....

    Hi, jus a quick question, in oder to downgrade you BL using ZiPhone, did u do it on FW 1.1.2 or 1.1.3 and also did you have to JB,Activate and install BSD SUBSystem before you Downgrade the BL
    Just wondering cause I will Like to Downgrade my BL, but will like to make sure if i have to JB,activate etc. before i can Downgrade the BL or if i can do right after a clean restore.

  10. #60
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by donky View Post
    yeah i know that. but it doesnt work for OSX 10.4
    Another one who's waiting for a Tiger version of ZiPhone 2.2... I hope they have time during the weekend. Based on the relatively few problem reports, I'm kinda surprised though that so many people already upgraded to Panther. I would have done that too, if Apple would have released new MPBs.

    Sargon


 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-18-2008, 06:35 AM
  2. Replies: 329
    Last Post: 02-26-2008, 05:34 AM
  3. Replies: 36
    Last Post: 02-21-2008, 02:18 PM
  4. 1.1.2 Unlock (Via Downgrade) Tutorial Up
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 11-11-2007, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:10 PM.
twitter, follow us!