Page 4 of 11 FirstFirst 1234567891011 LastLast
Results 31 to 40 of 102
Discuss [Tutorial] <Ziphone 2.2, Downgrade BL; Unlock with Mac at the General - Hackint0sh.org; If i have an OTB 1.1.3 iphone, can i just use the tutorial to unlock? ...
  1. #31
    Senior Professional Array rebornsoul's Avatar

    Join Date
    Sep 2007
    Posts
    300
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    If i have an OTB 1.1.3 iphone, can i just use the tutorial to unlock?
    i mean this tutorial
    http://iclarified.com/entry/index.php?enid=666


  2. #32
    Rookie Array

    Join Date
    Feb 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For OTB 1.1.3 with bootloader 4.6, is it enough to:
    -jailbreak
    -activate
    -unlock
    without downgrading the bootloader to 3.9?
    And have all the features of the phone working: youtube, wifi etc. (maybe except google locator, visual voice messages).

    And what about unsupported countries other than these:
    United States, Canada, France, United Kingdom, Italy, Germany, Japan or China.
    Do I need to do anything extra?
    I've read that the latest firmware (1.1.3) does not require installing iWorld anymore?
    But I see ppl still having problems with unsupported countries.
    Is it possible to install iWorld on an unlocked/jailbroken/activated iPhone with f/w 1.1.3 and b/l 4.6? And is it really necessary?

  3. #33
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    If you read the comments on zibri's blog, there are multiple comments stating that the Mac version does not work on OSX 10.4, only on 10.5.

    There are also reports of the same in this thread, but nobody picks it up.

    Has every Macuser in here migrated to Leopard or what? How come no one can compile a Tiger binary of ZiPhone 2?

  4. #34
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SHIT so it doesnt work with OSX 10.4??!!!!!!!!

  5. #35
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    nope. Not version >= 2.0


  6. #36
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    then what version works with 10.4?

  7. #37
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    The 1.x versions work with 10.4. But they do not downgrade the bootloader.

    I now run ./ziphone -a -j -u on 10.4 with the old ziphone, then I start Windows in Parallels and run ziphone.exe -b.

    Hopefully someone can compile a Tiger binary of 2.x also.

  8. #38
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but you need ause command line yeah?

  9. #39
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tothbee View Post
    so I had a 1.1.3 officially jailbreaked phone with the original baseband (it was an otb 1.1.1). after using ziphone 2.1 everything seemed to work until I tried to install stuff (bsd, games) from installer. 'cause then it crashed. no restart helped either. only apple logo and animated loading sign. now after third restoring i do not even dare to touch the installer. any idea?
    Same here, installer never worked for me. any ideas?

  10. #40
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    419
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    EHH i guess im just gonna do the *#307# downgrade then update to 1.1.2 then GEOHOT unlock then just go to 1.1.3.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-18-2008, 06:35 AM
  2. Replies: 329
    Last Post: 02-26-2008, 05:34 AM
  3. Replies: 36
    Last Post: 02-21-2008, 02:18 PM
  4. 1.1.2 Unlock (Via Downgrade) Tutorial Up
    By pspsully in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 11-11-2007, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 AM.
twitter, follow us!