Results 1 to 5 of 5
Discuss Turbo-Info does not work and don't have plastic with S/N at the General - Hackint0sh.org; The iPhone was working fine, but apparently the TS had gotten full. I was getting ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Turbo-Info does not work and don't have plastic with S/N

    The iPhone was working fine, but apparently the TS had gotten full. I was getting "No Sim" message
    even though the contacts were good.

    I have tried running /turbo-iphone-smsreset, but get the following message:

    Host has not answered for more than 15 seconds. Still waiting...
    Warning: Aborting this operation will close connections!


    /turbo-info -v:

    ERROR
    AT+CPMS="SM","SM" AT+CPMS="SM", "SM"
    ERROR
    1 -> AT+CMGF=0
    1 <- AT+CMGF=0
    OK
    1 -> AT+CPMS?
    1 <- AT+CPMS?
    modem initiated

    Then, it gives me the timout error above.

    Anyway, I never thought the plastic sleeve was important so I threw it away.

    Is there another way of getting the Serial Number?



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I had this too, are you doing it by the Applesaft method? if not then i suggest you do it that way. It fixed my problems.

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes. I set the TS to use the Applesaft method. But, the SIM Applications do not show in the Settings.

    For the most part the TS looks to be dead even though it probably isn't it. So, how do I reset this if I don't have the PIN???

  4. #4
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone? ... a hard reset of the TurboSim?

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Most of the errors with TurboSIM are related to contact.
    Mostly if you are unable to turbo-info
    Yesterday, I took like 10 atempts to make it work
    SwiftDog also suggested to deactivate and re-activate it. Usually works according to him.


 

 

Similar Threads

  1. [Turbo Info] BAD FILE error
    By iMaso in forum Turbo-, Supersim and Simcloning Solution
    Replies: 11
    Last Post: 01-14-2008, 07:31 PM
  2. [Turbosim] turbo-info Communication Error
    By Sawyer in forum Turbo-, Supersim and Simcloning Solution
    Replies: 9
    Last Post: 01-05-2008, 03:09 PM
  3. 1.1.2 OOTB - turbo-info doesn't work
    By ne0trace in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 12-06-2007, 10:10 AM
  4. Need Help: Error at turbo-info step!
    By djafactor in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 09-10-2007, 07:13 PM
  5. Iphone Orange Uk-Turbo Sim. Working, info here
    By Johnaldinho in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-24-2007, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:34 AM.
twitter, follow us!