Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Totally no sound from iPhone at the General - Hackint0sh.org; I am having a big problem on my iPhone. There is no sound from the ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Totally no sound from iPhone

    I am having a big problem on my iPhone. There is no sound from the external speaker irregardless ringer, sms or music but I can listen thru the headset

    I have tried the following
    1. Plug in and out many many times, it becomes an exercise for my finger
    2. Reset and restore to factory setting thru itunes many times
    3. Tried many different setting on the iPhone
    4. press volume up and down many times and the silent mode
    5. Searched many websites

    Please help! Anyone experience this problem?



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    i have the same problem...

  3. #3
    Senior Professional Array smacman's Avatar

    Join Date
    Aug 2007
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I have heard of this happening. In the interests of getting to the bottom of this, can everybody that is having this problem please reply with the following info..

    Mod Status of phone (Unlocked? Hardware Unlock or Software Unlock? Firmware Ver.)

    What you were doing when the problem came about.

    What you have done so far to try and fix it.


    There has to be a pattern here....

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    software unlocked 1,0,2
    problem after unlock, i tried a restore of baseband fls and epp and itunes restore but sound dont works

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    142
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    please anyone can paste the content of /private/var/preferences/com.apple.audio.DeviceSettings.plist


  6. #6
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have having this problem since day one, not after the unlock.

  7. #7
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem...
    Unlocked with Unlock-fast.pxl and the sound comes out of the upper speaker. As soon as I connect the earphones the sound disappers for ever from this speaker. The only way to get the sound back on the earspeaker (not the speaker on the the bottom) is to run the unlock again...
    Tryed differt full restores etc... no way... seems to be something in your code...

    Any help highly appreciated
    Last edited by xpert; 09-19-2007 at 08:05 PM.

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    to all

    are sure that you did not flip the mute switch on the side of your iphone??

  9. #9
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, checked everything... has something to do with the code...
    each time I rerun the unlock the sound comes back from the upper speaker for at least the ringing tones... not for youtube and ipod stuff...
    as soon as you connect the earphones it's gone...
    going crazy...

    please help...!!!

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    140
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by xpert View Post
    yes, checked everything... has something to do with the code...
    each time I rerun the unlock the sound comes back from the upper speaker for at least the ringing tones... not for youtube and ipod stuff...
    as soon as you connect the earphones it's gone...
    going crazy...

    please help...!!!

    restore and use unlock.app to unlock your phone.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Totally messed up my iPhone
    By timeghost in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-08-2008, 09:01 AM
  2. My iPhone is totally bricked.....
    By sonicwht in forum General
    Replies: 0
    Last Post: 11-13-2007, 01:55 PM
  3. Totally Bricked iPhone, Please HELP me!!!
    By andrewsonic in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-06-2007, 11:50 PM
  4. my iPhone is totally FROZEN
    By baseml in forum General
    Replies: 15
    Last Post: 09-15-2007, 09:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 PM.
twitter, follow us!