Results 1 to 5 of 5
Discuss tmobile edge on 5.99 at the General - Hackint0sh.org; I had it working fine on 1.0.2 but I went through some mishap and I ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default tmobile edge on 5.99

    I had it working fine on 1.0.2 but I went through some mishap and I am back on 1.0.2 virginized but my edge won't work. I have the proxy.pac

    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0"))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }

    and the edited preferences plist

    <key>Proxies</key>
    <dict>
    <key>ProxyAutoConfigEnable</key>
    <integer>1</integer>
    <key>ProxyAutoConfigURLString</key>
    <string>file:///private/var/root/proxy.pac</string>
    </dict>


    and wap.voicestream.com with no user or pass

    everything is correct I think. What could the problem be?



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think i have my user name as guest and password as guest. but its been so long since i looked at it, let me look thru my folders to confirm this

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try signing onto your t-mobile account online and remove the 5.99 plan, save it, then add it on again. the internet wasn't working for me at one point, i did that, and it worked again.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here is the site i used to do the EDGE workaround. it looks as if you are doint the same thing as i am but it works for me just fine, however, use the guest user name and password. also be sure to have the $5.99 plan, and if you dont have it, sign up for it, however, it may take up to 24hours for your plan to be in effect.

    http://jbwebdev.com/blog/want-edge-o...mobile-iphone/

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I deleted everything and uploaded it again and got things to work. thanks for all the help.

    EDIT:

    new problem though ... the iphone used to use wireless as the connection when i was on a network and ignore edge ... now it ignores wifi and will only use edge ... i dont want to have to use the services app ... anyone?
    Last edited by benpottier; 10-22-2007 at 03:12 AM.


 

 

Similar Threads

  1. [EDGE] What is the APN for at&t and TMobile ?
    By clemente in forum General
    Replies: 5
    Last Post: 05-15-2008, 04:23 PM
  2. i need help setting edge for tmobile
    By Tonykunn in forum General
    Replies: 1
    Last Post: 02-09-2008, 08:57 PM
  3. [1.1.2] EDGE fix for Tmobile US ?
    By ninja_pimp in forum General
    Replies: 0
    Last Post: 02-05-2008, 02:36 AM
  4. edge not working(tmobile)
    By danest in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-07-2007, 02:20 AM
  5. tmobile edge plan
    By Hamadeh in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-22-2007, 09:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:15 PM.
twitter, follow us!