Results 1 to 3 of 3
Discuss Third party apps won't install at the General - Hackint0sh.org; I have a 1.02 iPhone, using v.80 ibrickr, i can't install any apps the only ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Third party apps won't install

    I have a 1.02 iPhone, using v.80 ibrickr, i can't install any apps the only one that I was able to install is summerboard, and i was able to install apps before, apps like vnotes, appolo and i had them uninstalled a week ago and now i cant install anything.
    has anyone had this problem?



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Third party apps won't install

    do i need to restore?

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I uninstalled community sources. Now my installer only shows 2 apps that are available to install. Community sources is not one of them. Tried reinstalling installer.app. Tried deleting the application and cache from the iphone and then reinstalling. I have a 1.0.2 anysim unlocked phone. Any ideas?

    Thanks

 

 

Similar Threads

  1. How can install 3rd Party app on FW 2.0
    By Ashkan Oveisi in forum iPhone Developer Exchange
    Replies: 3
    Last Post: 05-11-2008, 05:30 PM
  2. [Advice] Manually install 3rd party apps ?
    By skyline_2k7 in forum Tools
    Replies: 3
    Last Post: 04-30-2008, 12:53 PM
  3. 1.1.1 unlocked with Mac. How can I install 3rd party apps?
    By Cerebro in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 10-29-2007, 06:13 AM
  4. transmit or cyberduck to install 3rd party apps on 1.1.1?
    By bootleg in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 10-23-2007, 12:37 AM
  5. 3rd Party Apps on 1.1.1 ?
    By A.J in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-17-2007, 10:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:54 PM.
twitter, follow us!