Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34
Discuss terminal help at the General - Hackint0sh.org; So, it worked ? still cant connect ? The strange thing is that in the ...
  1. #11
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    So, it worked ? still cant connect ?
    The strange thing is that in the pic u posted, it appears: PuTTY (inactive)
    mine doesnt appear the ''inactive'' thing... try closing putty and opening again


  2. #12
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive updated the picture on the first page to what it ses now

  3. #13
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    go to cmd and type: ping 192.168... ur iPhone's IP, and see what appears after that...

  4. #14
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default


  5. #15
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    I was ''playing'' with putty, trying lots of thing to see if I could get the (inactive) thing, and I apparently crashed putty, so I started putty again, but that putty (inactive) window just stayed there, whatever, what I am trying to say is, go to task manager (Ctrl+ald+del) and then kill putty proccess, then u can try again and see if it works...


  6. #16
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope that didnt work

  7. #17
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it only said putty inactive because i left it open for a few mins if u leave it unactive it will say that and an error message will pop up

  8. #18
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Well, I dunno whats the problem, but I do know that its not the iPhone... The only thing I can suggest u now is to restart ur computer(I know it doesnt make much sense, but I had several problems with ibrickr for example, and restarting my PC solved) and/or download putty again, from another link... I dont know for sure...

    just a question, have u ever succeded connecting ur iPhone with puTTY ?

  9. #19
    Rookie Array

    Join Date
    Oct 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    Well, I dunno whats the problem, but I do know that its not the iPhone... The only thing I can suggest u now is to restart ur computer(I know it doesnt make much sense, but I had several problems with ibrickr for example, and restarting my PC solved) and/or download putty again, from another link... I dont know for sure...

    just a question, have u ever succeded connecting ur iPhone with puTTY ?

    No ive tried it a while ago and had the same trouble so i decided to post on here see if someone new thanks for your help anywayz

  10. #20
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Hold on a sec. did u say that it just appears inactive when u left it for a while and an error mesage pops up ? what does this message say?


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [Terminal] Fix for SuidLibFix: Main Script Execution failed (Terminal Password)
    By GuGaPires in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 07-08-2008, 11:29 AM
  2. [1.1.4][Mobile Terminal][Solved]Terminal Hangs.. what's my next move .. ?
    By wackotm in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 05-15-2008, 05:04 AM
  3. [Terminal] sudo command in terminal
    By Jailbreak'r in forum General
    Replies: 6
    Last Post: 03-26-2008, 05:14 AM
  4. Replies: 3
    Last Post: 01-22-2008, 05:19 AM
  5. Terminal via USB? Plz Help
    By lamanodedios in forum Tools
    Replies: 7
    Last Post: 12-05-2007, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 PM.
twitter, follow us!