Results 1 to 9 of 9
Discuss Term vt-100 won't download at the General - Hackint0sh.org; I'm having some trouble trying to download and install the Term-vt100 app. When I touch ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Term vt-100 won't download

    I'm having some trouble trying to download and install the Term-vt100 app. When I touch the Install button i get an "Error Package Download Failed" message. I have an 8GB Iphone 1.1.4 with almost no apps installed except for the OpenSSH app and the BSD Subsystem.
    Do I need to install something else before downloading this app? Is it possible that the repository might be down?

    Thnx 4 the help.

    joni.loky form Argentina.



  2. #2
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    yeap. i got the same problem. any other address?

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Restore and run iplus or its many packages and get it in the payload
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    ok. got the solution.

    Install Community Sources From Sources in Installer. Then try to install term vt-100 again...

    Thanks...

  5. #5
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    You guys forgot community sources LOL had me thinking the repo was down mate in well as long as your all good
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    197
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    hiyaaa Ninja

    alpine passwd not working..darn... different BSD...

    iplus.bat fix everything now.

    Thanks...

  7. #7
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Exclamation

    Its n/p *dissappers in smoke bomb*
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  8. #8
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    i've come across this and the reason you are getting package download error may be because the community sources you have is outdated.
    so go into installer, uninstall community sources. reinstall installer (this step can be skipped but it helps refresh the whole isntall process if it seems broken)

    if you installed something previous, clear the queue first.

    once steps above done, then go to Sources, and re install community sources, this will install the new updated version which should point to the new sources list.

    community sources recently got updated and so if u have an older version, it will be pointing to locations on STe's server which are no longer present.

    hope this helps.

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by ninja_pimp View Post
    i've come across this and the reason you are getting package download error may be because the community sources you have is outdated....
    YES!
    This fixed my Problems with BSD-Subsystem and V-Term I had after my iPhone recoverys. The First step to do is update the sources.

    Thx!

 

 

Similar Threads

  1. [Installer] Unable to download Term-vt100
    By kb100 in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 04-11-2008, 01:04 AM
  2. [1.1.4][VT-TERM] vt-term crash...
    By majestix508 in forum Tools
    Replies: 1
    Last Post: 03-03-2008, 12:50 PM
  3. term vt 100 does not work on 1.1.4
    By aus-city in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-01-2008, 03:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:04 PM.
twitter, follow us!