Page 1 of 8 12345678 LastLast
Results 1 to 10 of 71
Discuss [T-Zones hack] - Comverse Error at the General - Hackint0sh.org; I've been able to find a lot of old posts on this error but nothing ...
  1. #1
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [T-Zones hack] - Comverse Error

    I've been able to find a lot of old posts on this error but nothing new or definitive.

    I just winpwned my phone to 2.0.1 and I installed big boss's t-zones hack package. I activated tmobileweb 5.99 plan 4 days ago, but I'm still getting the COMVERSE error when I try to browse any page except yahoo.com which works fine.

    Any ideas ?



  2. #2
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone have any advice ?

    i've tried reinstalling the bigboss package a few times, removing sim card

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    reset your network settings. It's not necessary but add wap.voicestream.com in the APN field.

  4. #4
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what do you mean by resetting the network settings ?

    wap.voicestream.com was already in my apn settings, but i tried removing , rebooting and re-adding rebooting to no avail...

  5. #5
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do you think i should try to re-pwn again ?


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    settings->general->Reset->Reset Network Settings.
    If you recently add T-Zones it'd take a few days to kick in check with T-mobile.
    Install Boss Prefs from Cydia, turn off wifi and trigger an internet connection and see if you're getting an IP address in the EDGE field.

  7. #7
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ah, thanks.

    i am getting an IP address, strange before i was able to open yahoo.com(but no other pages), now after resetting network settings i cant open anything...

  8. #8
    Advanced Array

    Join Date
    Aug 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what exactly does reseting the network settings change ?

    weird that the i dont even get yahoo.com now..

  9. #9
    Senior Professional Array reznor9's Avatar

    Join Date
    Feb 2008
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Ive done this hack on 2 phones and its worked fine... on the 3rd phone it is having this error.. any possible fixes yet?

  10. #10
    Senior Professional Array reznor9's Avatar

    Join Date
    Feb 2008
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quick test i did which i hope will give some insight and a way to an answer... i switched the sim cards between a phone that it works on and another that is getting the converse error... well the problem seems to follow the simcard... so there you go, it seems to be a network error and not an error on the phone or a problem with the tzones hack, so no need to uninstall and reinstall the hack.. maybe the answer is to try to remove tzones... and then add it back on.


 

 
Page 1 of 8 12345678 LastLast

Similar Threads

  1. T-Zones Hack isn't working with 2.0.2
    By Marinermoose241 in forum PwnageTool
    Replies: 7
    Last Post: 08-28-2008, 11:08 PM
  2. [2.0][T-Zones] Will the old T-Zones hack work?
    By odysseus in forum Free Toolchain Software (Cydia App's)
    Replies: 19
    Last Post: 07-31-2008, 10:20 PM
  3. [EDGE] T-Zones "COMVERSE" problem in NYC
    By milanyc in forum General
    Replies: 10
    Last Post: 07-21-2008, 06:44 AM
  4. For someone using the T-Zones proxy hack
    By wildonrio in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-14-2007, 08:49 PM
  5. TZones-COMVERSE Error - No internet
    By mrtriumph in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 09-25-2007, 05:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 PM.
twitter, follow us!