Results 1 to 4 of 4
Discuss T-zone $5.99 plan doesnt works on my new unlocked 1.1.1 anymore , pls HELP!!! at the General - Hackint0sh.org; I just upgraded my iphone from 1.0.2 to 1.1.1 everythings works great but edge !! ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default T-zone $5.99 plan doesnt works on my new unlocked 1.1.1 anymore , pls HELP!!!

    I just upgraded my iphone from 1.0.2 to 1.1.1
    everythings works great but edge !!
    I google it and did a lot of research ,
    I found out the edge setting on 1.1.1 is not gonna be saved and finally fixed it

    So what the step I did on my Iphone are :

    1, Put the proxy.pac to private/var/root

    2, Put the modified preference.plist to private/var/root/library/preference/systemconfiguration

    3, download a application called fix edge setting on to my iphone to make the setting saved pernament.

    4, change the setting on apn to wap.voicestream.com , username & password i just leave it blank.

    But still, it doesnt connected to my tzone (I did check my t-mobile account and it shows I have t-zone 5.99 plan)

    So what step did I miss ????

    THanks for everyone help ~~!!

    Updated (11-19-2007)

    Finally I solved the problem !!!!
    I figure out I have to put username & password both as : guest on 1.1.1 ,
    I don know why when I was 1.0.2 I can just leave it both as blank ,
    hope this can help other people , thank you .
    Last edited by carson1108; 11-20-2007 at 04:59 AM.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My Tzones didn't work today either... but i just chalked it up to t mobile and their crappy network set up.... i constantly have 1 or 2 days a week where it doesn't work at all... then the next day it works no problem....

    maybe this is actually just happening to you as well

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So which means you did the same steps as mine and its works fine ??
    And did you call tmobile to figure out whats wrong with the network ??

    Your answers makes me more frustrated , since I cannot figure out the problem is mine or t-mobile , thats really sucks,

    Anyway , thanks for your help !!

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Glad you got it work..... funny thing is i don't have anything at all in my user name or password... and its working today with no problem... and i didnt use the fix edge app otherthan that every i did is the same as you

    i have called t mobile in the past and i didn't get squat for answers from them... the last time i called i was told that there was no problem whatsoever with the t zones.... so i continued all day to connect to no avail.....went to bed woke up the next morning and tried again...and it worked fine.... like i said before this happen 1 or 2 days a week where i cannot access t zones.... for 6 bucks i cant complain to much
    Last edited by texmontana; 11-20-2007 at 03:12 PM.

 

 

Similar Threads

  1. [1.1.4] doesnt boot anymore
    By sty in forum iPhone "2G" (Rev. 1)
    Replies: 22
    Last Post: 04-11-2008, 11:42 PM
  2. Help with t-zone 5.99 plan
    By boby17 in forum General
    Replies: 20
    Last Post: 12-17-2007, 06:04 AM
  3. itunes doesnt have 1.1.1 anymore!!!
    By rambod in forum General
    Replies: 4
    Last Post: 11-16-2007, 04:49 PM
  4. Unlocked fone, Wifi works, but the usb doesnt
    By hoetastic in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-24-2007, 03:40 AM
  5. Replies: 2
    Last Post: 09-20-2007, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:05 PM.
twitter, follow us!