Results 1 to 5 of 5
Discuss AT&T SIM card is not working in iPhone after hacking :( at the General - Hackint0sh.org; Strange . First i tried Geo's hack - it worked, but i was scared, that ...
  1. #1
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default AT&T SIM card is not working in iPhone after hacking :(

    Strange . First i tried Geo's hack - it worked, but i was scared, that i'll be not able to restore anymore - and iPhone start to bahave strange. I replaced firmware of baseband (bbupdater), so i locked iPhone, then did restore without problem. now i'm tampering with TS, no luck yet. And when i tried to put original AT&T card inside (after activation with iActivation), no luck niether! I've got "incorrect SIM" error (This iPhone must be used with an approved SIM). seems that i screwed my iPhone...



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have a look if your IMEI is still same as the one on iPhone's back

  3. #3
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ifun View Post
    Have a look if your IMEI is still same as the one on iPhone's back
    Yes, is.

    IMEI changed when i messed with com.apple.communicationcenter.plist (and i have NO idea how this two things are connected, becase there is no IMEI in this plist...), after restore there was back standard one.

  4. #4
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Does someone know, if i can upload NOR back to phone? Seems, that ICE03.14.08_G.fls is not complete firmware, or is it?

  5. #5
    JsR
    JsR is offline
    Professional Array JsR's Avatar

    Join Date
    Aug 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you need to replace iPhoneActivation.pem based on the new ICCID, my IMEI is the same after the hardware unlock http://w w w.hack the iphone. com/iphone_first_ten_steps_to_modding_windows.html (remove all the blank spaces only before trying to go to this address)
    Last edited by JsR; 09-03-2007 at 06:09 AM.


 

 

Similar Threads

  1. WMP54G PCI card not working
    By tman152 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-07-2009, 08:48 PM
  2. [1.1.2. OTB] i3gSim --> Is this card working?
    By think-different in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 01-10-2008, 10:53 AM
  3. PSS Sim Kit / Hyper Card working with 1.1.2
    By Starsky in forum Turbo-, Supersim and Simcloning Solution
    Replies: 16
    Last Post: 11-28-2007, 09:18 AM
  4. New iPhone working other sim-card!?
    By BlindeyeX in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-09-2007, 05:44 PM
  5. has anyone tried the gold card for sim hacking?
    By joemoso in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 09-01-2007, 11:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:21 AM.
twitter, follow us!